Message d'alerte Bouygues Telecom Lien cliquable

Bbox

Modem personnel en remplacement de la BBOX ?

Bonjour,

Je souhaite utiliser mon matériel personnel en lieu et place du modem Bbox fourni.

J'ai contacté le service téléphonique qui m'a répondu que c'était "impossible". Votre service client "Twitter" m'a apporté un début de réponse et n'a pas répondu au dernier message.

je viens donc reposer ici mon problème avec l'ensemble des données en ma possession.

A l'aide de mon modem/routeur Archer D9 de chez TP-Link, je souhaite me débarasser de la Bbox.

D'après votre service client Twitter, il me faut configurer de la manière suivante mon modem :
VPI := 8
VCI := 35
Utiliser mon identifiant bbox (prenom.nom@bbox.fr)
Utiliser mon mdp bbox (interface web)
Effectuer une connexion PPPoA avec encapsulation LLC.

Or, avec les paramètres (voir capture d'écran : http://imgur.com/Gfp8DoK ) : je ne peux me connecter.

J'obtiens les messages de logs suivants http://imgur.com/QLI23OH :

Ainsi que dans le menu "diagnostic" du modem : http://imgur.com/z5lIEYL

De ce que je "comprends" : mes identifiants sont incorrects. En effet, si je rentre un autre type de connexion (PPPoE par exemple), le diagnostic échoue à l'étape "Test PPP Server connection".

Merci de bien vouloir m'aider à établir la connexion.

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

Réponses

Bonjour,

Vous avez le droit d'utiliser le matériel que vous voulez, et heureusement ;)
Le mieux serait de prendre un modem ehternet, plus performant et simple configurer.

"VPI := 8 ==>ok
VCI := 35 ==>ok
Utiliser mon identifiant bbox (prenom.nom@bbox.fr) =====> NON modem en mode "pont" ou "bridge" en DHCP
Utiliser mon mdp bbox (interface web) ============> NON modem en mode "pont" ou "bridge" en DHCP
Effectuer une connexion PPPoA avec encapsulation LLC." ===> NON c'est DHCP <=> votre modem reçoit la connexion et l'authentification donc l'autorisation et donc son attribution de son adresse IP statique publique.

modem en mode "pont" ou "bridge" car vous ne saisissez plus vos identifiants de connexions (trop d'erreurs des clients) et automatisation.

Etes-vous en LLC ou DHCP ou IPoE ou PPoE ?

http://www.tp-link.fr/products/details/?model=Archer+D9#spec
=>
ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
PVC - jusqu'à 8 PVCs

Le mieux serait de ce mettre en PPoE ou IPOA en mode bridge et sans identifiant, le modem devenant transparent.
http://www.tp-link.fr/article/?faqid=445

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

Bonjour Galaad,

merci de votre réponse :

"Le mieux serait de prendre un modem ehternet, plus performant et simple configurer."
-> En quoi serait-il plus performant ?

"modem en mode "pont" ou "bridge" car vous ne saisissez plus vos identifiants de connexions (trop d'erreurs des clients) et automatisation."
-> Avec une interface en mode bridge, VPI/VPC = 8/35, encaps LLC, cela ne fonctionne pas. (http://imgur.com/Z500dIj )

"Etes-vous en LLC ou DHCP ou IPoE ou PPoE ?"
-> D'après la BBOX c'est du PPP, je ne sais pas vous en dire plus... (http://imgur.com/mlQlzZP)

"Le mieux serait de ce mettre en PPoE ou IPOA en mode bridge et sans identifiant, le modem devenant transparent."
-> Avec une PPPoE, ça ne marche pas (et je ne peux pas ne pas renseigner d'identifiants)
-> Avec un IPoA, ça ne marche pas non plus (il faut que je renseigne une IP j'ai l'impression et je ne sais comment remplir les champs.(http://imgur.com/oj3yhGh).

"http://www.tp-link.fr/article/?faqid=445";
-> Pas d'IPTV, pas de soucis à ce niveau.

Merci pour votre aide !

Jeff.

Bonsoir,

Essayer IPoA avec:
Connection Type: IPoA
IP adresse: 192.168.1.254 (celle de la bbox par défaut)
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.254 (celle de la bbox par défaut)
DNS server: 192.168.1.254 (celle de la bbox par défaut)
Secondary DNS server: 192.168.1.254 (celle de la bbox par défaut)

Enable NAT: cocher
Enable SPIFirewall: cocher
Enable IGMP Proxy: Décocher

"Le mieux serait de prendre un modem ehternet, plus performant et simple configurer."
-> En quoi serait-il plus performant ?
===> c'est comme cela, l'usb n'est presque plus utilisé car il dfaut des pilotes, pas pour ll'ethenret qui est indépendant des OS.

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

Bonsoir,

J'ai mis en place cette configuration, cependant un message d'erreur apparaît (https://imgur.com/IMZWTRz) :

"WAN IP can not be within the same subnet as LAN IP!"

j'imagine que le paramètre IP doit représenter mon IP publique ?

Merci pour votre temps,

ok
Mettez alors
IP adresse: 192.168.1.1 par exemple <=> (celle du modem en local (LAN)
<=> l'@I¨attrribuée au modem

"j'imagine que le paramètre IP doit représenter mon IP publique ?"
=> non

"Merci pour votre temps,"
=> de rien

Bonjour...

Je me permet d'intervenir ;)
Le paramétrage d'un modem tiers passe forcément par un certain tâtonnement
puisqu'il dépend des caractéristiques du Dslam sur lequel vous êtes raccordé.

Il est vrai que les woobees ne donnent pas volontiers les paramètres ,
cela leur complique la gestion de la ligne.

Vous pouvez aussi contacter le support de TP-Link , il ont sûrement eu déjà à dépatouiller ce genre de question .

Autre chose : les identifiants ne sont pas toujours nécessaires
essayez sans ..

Je passe par un modem en mode bridge en IPoE.

How to configure TD-W8968,W8970(B),W8980(B),W9980(B),Archer D2,D5,D7,D9
"Fill in the information: VPI=8, VCI=32, Choose WAN Connecion Type as “Bridge”. "
http://www.tp-link.fr/article/?faqid=445

Mettre le modem Archer D9 en WAN = Bridge
il servira de passerelle transparente.
Pour la config au-dessus j'ai pensé, à tort, que vous gardiez la box en passerelle.

Je suis d'accord avec Marco (ou le contraire ;)):
"Autre chose : les identifiants ne sont pas toujours nécessaires
essayez sans .." ====> mode "pont" ("bride").

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

@Marc C. : Forcément... Je vous remercie, je vais jeter un oeil du côté de TP-Link. (Une honte quand même qu'on en soit réduit à deviner les paramètres pour utiliser le service pour lequel on paie...)

Concernant les identifiants, mon modem/routeur n'accepte pas que les champs user/pass soient vide pour une connexion PPP.

@Galaad : J'ai surtout l'impression dans ce paramètrage que c'est pour récupérer l'IPTV. D'un autre côté, j'ai essayé avec une interface bridge + une autre IPoE/PPPoE, sans succès. Je vais essayer un mix de tous les configurations possibles mais ça va prendre du temps...

Et oui, effectivement : Je ne veux pas du tout de la Bbox dans mon réseau. Elle résidera dans sa boîte une fois que j'aurai réussi à faire fonctionner le D9.

Merci à vous deux pour votre aide en tout cas !

'soir,

"@Galaad : J'ai surtout l'impression dans ce paramètrage que c'est pour récupérer l'IPTV"
=> non, i'IPTV est un exemple et de toute façon cela reste un flux internet.
Le pb est qu'il y a trop de possibilité de paramétrage, trop d'options, donc difficile à distance de voir.
Mais le principe reste le même: mode "pont".

"Et oui, effectivement : Je ne veux pas du tout de la Bbox dans mon réseau. Elle résidera dans sa boîte une fois que j'aurai réussi à faire fonctionner le D9."
=> pareil.

Vous avez un modem-routeur, donc la partie internet (WAN) en "pont"("bridge") et la partie routeur
(LAN) pour diriger les flux vers les PCs.
Pour preuve la bbox se connecte toute seule, son modem est en "bridge", et personne n'a accès aux réglages (seulement les mesures sont dispo "ligne xdsl"), seulement à la partie routeur.

ERNEST P.
ERNEST P.

ERNEST P.

Niveau
0
55 / 100
points

Bonjour,

Permettez moi de ré-ouvrir ce sujet, je suis dans la même situation. J'ai suivi votre information pour paramétré un modem pareil mais j'ai besoin des identifiants Bouygues pour pourvoir continuer. Est-ce qu'il s'agit des identifiants de l'espace client ou bien un autre? Je souhaite récupérer ces infos sachant que je suis en dégroupage total.

Merci pour votre aide.

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

@Ernest : Concernant les ID bouygues c'est :

prenom.nom@bbox.fr et le mdp est celui que tu utilises pour te connecter sur le site de Bouygues Telecom. Essaye avec et sans le "@bbox.fr" concernant le nom d'utilisateur.

Bonne chance...

ERNEST P.
ERNEST P.

ERNEST P.

Niveau
0
11 / 100
points

Merci pour vos réponses. Depuis heir j'ai essayé toutes variations de logins, rien fonctionne. Il s'agit d'un modem Netgear DGND3700. Je suis bloqué sur la page de connexion ISP on ne peut pas continuer sans cette information.

ERNEST P.
ERNEST P.

ERNEST P.

Niveau
0
55 / 100
points

Voici le screenshot.

http://imgur.com/IORewNR

ERNEST P.
ERNEST P.

ERNEST P.

Niveau
0
55 / 100
points

Update: le problème a été résolu entre le choix de navigateur utilisé (popup bloqué pour la configuration avancée) et la valeur de VCI (36).

Merci infiniment pour votre aide.

Yannick M.
Yannick M.

Yannick M.

Niveau
4
5000 / 5000
points
Equipe

Bonjour Jean François,

Avez vous fini par réussir à paramétrer votre modem personnel ?

Yannick, Conseiller Bouygues Telecom
..................
Suivi conso, factures, changement de forfait ou de mobile… Retrouvez votre compte client à tout moment sur ordinateur, tablette ou smartphone : http://po.st/woMonCompte
..................

JEAN FRANCOIS F.
JEAN FRANCOIS F.

JEAN FRANCOIS F.

Niveau
0
75 / 100
points

Bonjour Yannick,

Hélas non.
Je suis allé voir du coté du support TP-LINK mais pour le moment rien de ce qu'ils m'ont conseillé n'a fonctionné.

Je suis encore en quête d'une solution...

Yannick M.
Yannick M.

Yannick M.

Niveau
4
5000 / 5000
points
Equipe

Bonjour Marc,

C'est en cours en message privé ^^

Yannick, Conseiller Woobees Bouygues Telecom
..................
Suivi conso, factures, changement de forfait ou de mobile… Retrouvez votre compte client à tout moment sur ordinateur, tablette ou smartphone : http://po.st/woMonCompte
..................

IGOR T.
IGOR T.

IGOR T.

Niveau
1
184 / 750
points

Bonjour,
Moi aussi j'essaye de faire fonctionner un modem D-Link DSLL-320B avec les paramètres:
connexion PPPoE avec encapsulation LLC.
VPI := 8
VCI := 35
identifiant bbox
mdp bbox
cela ne fonctionne pas pour le moment...

Bonjour Igor,

Je possède un DSL-320B, et pour le connecter, il faut le positionner pour le WAN sur "DHCP" (pas PPoE) et de ce fait il récupérera automatiquement les paramètres de connexion. et se connectera tout seul.

IGOR T.
IGOR T.

IGOR T.

Niveau
1
184 / 750
points

Merci,
j'ai essayé en DHCP sans succès:
Connection type: 1483 Bridged IPLLC
Mac address:...
NAT: enable
IGMP disable
Default route enable
VPI 8
VCI 35
Virtual circuit disable
Service category VBR

Y at-il un paramètre qu je n'ai pas ?
D'avance merci

Bonjour,

(1)
Mettre dans l'onglet "SETUP" / à gauche dans la liste: "ADSL SETUP":

**** "Manual adsl connexion setup":
---> "Bridge Mode" <===== ce faisant, le modem ne sera plus accessible par son interface d'administration du fait du "pont", il sera alors "transparent".

**** "BRIDGE MODE":
---> "Connection Type": "1483 Bridged LLC"
---> "VPI": 8
---> "VCI": 35 <================ essayer 36 si 35 ne fonctionne pas

(2)
Mettre dans l'onglet "SETUP" / à gauche dans la liste: "LAN SETUP":

*** "Modem settings"
--> "Modem IP adress:" 192.168. 1.1" par exemple
--> "Subnet mask:" 255.255.255.0

*** "DHCP server settiings"
--> "Enable dhcp server": coché
--> "DHCP IP adress Range:" 192.168.1.100 to 192.168.1.101 (si par exemple 1 PC ou 1 routeur de connecté au DSL-320B).
--> "DHCP lease time " 60 s.

(3)
Mettre dans l'onglet "ADVANCED" / à gauche dans la liste: "DNS SETUP":
--> "DNS server configuration":
-----> "Obtain DNS server adress automatically"

Mettre dans l'onglet "ADVANCED" / à gauche dans la liste: "Advanced ADSL":
--> "Advanced adsl settings":
------> "Modulation type": "Autosense".
------> "Capability": cocher "Bitswap Enable" et "SRA Enable".

(4)
Dans l'onglet "Maintenance" / à gauche dans la liste: "Diagnostics":
---> vérifier que "PASS" est en vert dans "System check":
-------> "Test your Ethernet Connection"
-------> "Test ADSL Synchtronization".

(5)
Vérifier dans l'onglet "STATUS" / à gauche dans la liste: "Device Info":
---> "Cable status": Up
---> "ADSL Status": Connected
---> "Downstream Line Rate (Kbps)": votre DL
---> "Upstream Line Rate (Kbps)": votre UL
---> "Connection type": BRIDGE <================== le plus IMPORTANT pour que le modem récupère les paramètres de connexion (IPoE ou PPPoE LLC par exemple) et se connecte avec une @IP.

Voilà, cela doit fonctionner :)

Remarque:
"Bonjour,
Moi aussi j'essaye de faire fonctionner un modem D-Link DSLL-320B avec les paramètres:
connexion PPPoE avec encapsulation LLC.
VPI := 8
VCI := 35
identifiant bbox <-------------------------- inutile car le protocole (IPoE ou PPoE) chez BT ne permet plus de saisir les identifiants et mldp car c'est le modem qui les récupère, le sens a changé: c'est BT qui vous identife et non plus vous qui vous identifiez ! D'où le mode "bridge" (pont).
mdp bbox" <----------------------------- idem

IGOR T.
IGOR T.

IGOR T.

Niveau
1
184 / 750
points

Merci... bridge mode j'ai donc essayé ces paramètres en changeant VCI 35 ou 36 mais pas d'internet...

Les câbles RJ45 et RJ11 sont-ils bien connectés au modem ?
Qu'est-il indiqué dans l'interface du modem au niveau du statut (cf. points (4) et (5)) ?
Est-ce que vous aviez une connexion internet ? sur le modem ou la box ?
Si oui, depuis quand cela ne fonctionne plus ?

IGOR T.
IGOR T.

IGOR T.

Niveau
1
184 / 750
points

la box fonctionne mais quand je connecte le modem d-link à la place RJ-11 sur prise tel et RJ45 du modem à pc, PASS en vert ds system check, mais pas d'internet au final... suis peut-être pas assez patient..