Message d'alerte Bouygues Telecom Lien cliquable

Bbox

bbox - Port Nat

"Aucune règle de NAT/PAT n'est définie".

Je définie une régle NAT pour utiliser l'application XBMC remote de mon iphone en 3G. Elle marche en local mais pas 3G.
Ce que je comprend pas c'est que je définie bien la règle et aprés ca j'ai toujours : "Aucune règle de NAT/PAT n'est définie".

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Réponses

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

j'ai éteint et rédemarrer ma box deux fois et rien à changé

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Pardon si j'étais pas claire.
Je résume d'un coté j'ai une raspberry pi avec xmbc . De l'autre j'ai mon iphone avec l'application xmbc remote et au milieu j'ai ma bbox.
Quand j'ai dis que cela marchais en local, je voulais dire quand mon téléphone était connecté en wifi à ma box (donc théoriquement n'a pas besoin de redirection de port) et j'arrivais à utiliser l'application remote.
Par contre quand je déconnecte mon téléphone du wifi donc que je suis en 3G, les paquets sont censés se faire rédirigé par ma règle NAT mais rien, aucune connection via l'application.

Et même aprés rédémarrage de ma bbox j'obtiens "Aucune règle de NAT/PAT n'est définie", alors que celle ci est bien présente.

Une idée?

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

les paquets TCP. Ceux qui composent la communication entre mon téléphone en 3G et mon réseau local.

La 3G c'est le cellulaire ..ce n'est pas le même réseau internet
Comment voulez vous que le mobile communique avec un de vos équipements
si il est déconnecté du réseau local ??
Cela ne peut marcher que si il est effectivement connecté en wifi à la box

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Monsieur avait vous des connaissances sur le fonctionnement NAT/PAT de votre équipement?

Nat: Network Address Translation
Pat: Port Address Translation

Une régle NAT/PAT permet de faire communiquer une application externe à un réseau local.

Vous avez dit : "ce n'est pas le même réseau internet". Effectivement la 3G est dans le réseaux public et mon réseau local est en privée. Je souhaite utiliser la fonction NAT/PAT de bbox pour faire un pont entre les deux réseaux.

Je me retrouve à expliquer à mon conseiller les bases du fonctionnement NAT/PAT, ce n'est pas normal.
Je viens chercher moi des informations sur pourquoi votre équipement ne marche pas correctement.

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Ok super oublions tout ca.

Je reformule. Je cherche à ouvrir un port via l'onglet NAT/PAT de la configuration du routeur.
Je rajoute m'a regle, mais j'ai toujours "Aucune règle de NAT/PAT n'est définie".
Pourriez vous m'expliquer pourquoi mon port n'est pas ouvert? (j'ai deja rédémarré plusieurs fois ma bbox aprés validation de la regle)

Ma règle =>

Nom de la règle : rasp
Protocole Port /Plage de ports : Port
Port(s) source : 8080
@ IP de destination ou nom de l'ordinateur: 192.168.1.20
Port(s) de destination : 8080
Toujours attribuer cette règle à cet ordinateur : oui (coché).

J'ai éssayé en desactivant activant le service DMZ.

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Pourriez me dire pourquoi mes regles NAT/PAT ne se valident pas?
J'ai toujours "Aucune règle de NAT/PAT n'est définie".

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Elle ne disparait pas, mais pourtant il y a toujours écrit "Aucune règle de NAT/PAT n'est définie".
Je ne sais pas si elle est vraiment prise en compte.
Aviez vous "Aucune règle de NAT/PAT n'est définie" aprés avoir testé?

Qu'elle est le moyen le plus simple pour tester si la régle fonctionne?

Merci d'avance

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Merci pour votre réponse.
C'est exactement ce que je fais, mais quand je click sur validé, la case "Toujours attribuer cette règle" se décoche..

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Oui elle l'est je peux la ping.

@~$ ping 192.168.1.20
PING 192.168.1.20 (192.168.1.20): 56 data bytes
64 bytes from 192.168.1.20: icmp_seq=0 ttl=64 time=123.056 ms
...

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points
  • UPnP AV activé IPnP IGD activé.
  • DMZ activé.
  • DHCP attribue une adresse IP privé fixe à mon appareil.
  • Tester sur 3 navigateurs : Firefox, Chrome et Safari.
  • Essayer différents port source destination (80,22,9090)

C'est un casse tête.

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

L'adresse IP de mon appareil. (L'adresse IP qui est dans ma règle NAT/PAT)

L'adresse du rasp ?

La DMZ ouvre tous les ports vers cet appareil
Si vous ouvrez une DMZ , , c'est inutile d'édicter une règle NAT/PAT
C'est peut être pour cela que elle n'est pas prise en compte ?

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Oui l'adresse de la rasp.
J'ai desactivé et le service DMZ et cela ne change rien. Toujours "Aucune règle de NAT/PAT n'est définie".

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

Merci du conseil. J'ai desactivé DMZ.
Un soucis avec ma type de box? Je viens depuis 3 semaines de souscrire à forfait a 19.99euro adsl bbox.
Comment puis je le savoir et que dois je faire pour avoir du matériel qui fonctionne? (si probleme matériel)

Anonyme
Anonyme

Anonyme

Niveau
1
154 / 750
points

J'ai effecitvement le même firmware. Je viens tous juste de réinitiliser ma box avec l'onglet "Réinitilisation Bbox". (Si c'est bien ce que conseillait le technicien par " reset factory".)

Ensuite je recrée ma règle NAT/PAT, mais rien de nouveau, toujours : "Aucune règle de NAT/PAT n'est définie" et le bouton "Toujours attribuer cette règle à cet ordinateur" ce décoche quand je click sur valider.

Donc bug de l'affichage ou de la box
Par ailleurs pour revenir sur un point de notre échange , l'accès au modem
via une connexion cellulaire ne peut pas être pérenne..
Il faut autoriser l'accès à distance qui n'est que temporaire..

Anonyme
Anonyme

Anonyme

Niveau
0
53 / 100
points

Bonsoir,

Je passe ici pour signaler que j'ai exactement le même problème (BBOX Ubee TVW620.I, version B400005-MAIN-9.2.36).
A ce titre, je suis bigrement intéressé par la solution.

Cf aussi : http://forum.bouyguestelecom.fr/questions/846864-configuration-router-nat-pat

Anonyme
Anonyme

Anonyme

Niveau
0
15 / 100
points

Je vient ici juste pour signaler que j'ai le même souci :
toujours : Aucune règle de NAT/PAT n'est définie

Bbox sensation fibre.