Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

[413] Request Entity Too Large

Bonjour, je désespère d'utiliser mon téléphone en partage de connexion avec un PC bien que mon forfait l'autorise. Chaque fois que je tente l'expérience, j'obtiens l'erreur '[413] Request Entity Too Large', sur le navigateur de mon PC. Mon APN est conforme aux instructions que j'ai reçues du service client : 'mmsbouygtel.com'. J'ai une ligne chez un autre opérateur, utilisée dans les mêmes conditions, qui elle ne pose pas de difficultés. J'ai fait le test sur plusieurs terminaux : Galaxy S4, iPhone 4S, iPhone 6 sans plus de succès. La consultation sur le téléphone lui-même marche très bien.
Merci d'avance de votre aide.

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Réponses

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Bonjour, merci de votre réponse, j'utilise Chrome sur Windows 7 Pro, sur IE et Firefox là c'est un refus de connexion.

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

En fait en insistant un peu FireFox et IE que affichent le même message '[413] Request Entity Too Large' que chrome (les 3 navigateurs sont à jour)

Et en faisant ça ?

Vider le cache et les cookies de Google Chrome:

Par l'URL :

chrome://settings/clearBrowserData

ou bien manuellement:

Les trois petites barres horizontales (en haut à droite)
Paramètres
ou
Historique
Effacer les données de navigation...
Sélectionner la période, le contenu
valider

Cocher les cases "cache" et "cookies"

Redémarrer Google Chrome.

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Merci de votre réponse, les 3 navigateurs Chrome, IE et FF aboutissent tous au même effet. J'ai suivi votre conseil (vidage total cache et cookies). L'erreur est toujours là, impossible d'accéder à la moindre page en partage de connexion.

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
Quel est le nom exact de votre forfait ?
 
L'avez-vous changé récemment, et quelle offre aviez-vous auparavant exactement ?
 
Comment connectez-vous le PC aux téléphones (Galaxy S4, Iphone...), en wifi ou via le câble USB ?
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Je suis en 3G ou 4g selon le terminal. Je me suis assuré que ma connexion data fonctionne bien en utilisant le téléphone seul.

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

J'ai un forfait 2h + 1go de données. Il s'agit néanmoins d'un forfait assez ancien qui pourrait expliquer un blocage de l'option modem. Bien qu'aujourd'hui elle soit ouverte à tous.

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
Jérôme, je pense que le partage de connexion ne doit pas être "autorisé" chez Bouygues pour votre ligne.
 
Vous avez essayé avec plusieurs téléphones, plusieurs ordinateurs... ça exclue donc le matériel.
 
Pouvez-vous, par acquit de conscience, indiquer les valeurs d'APN que vous avez actuellement ?
(toutes les lignes remplies, ignorez les lignes vides)
 
Aussi, vous n'avez pas répondu : faites-vous un partage de connexion en wifi, ou bien branchez-vous le téléphone en USB (auquel cas il y a des drivers à installer)
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Rebonjour,
 
J'aimerais également une précision : cette erreur survient-elle pour TOUS les sites (n'importe quelle URL) ou pour UN site que vous voudriez consulter en particulier ?
 
Merci.
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Merci infiniment de votre réponse et pardonnez moi l'oubli du bonjour que j'ai utilisé en tête de mon fil et que j'ai omis dans la précipitation de la suite de mes réponses.

J'utilise une liaison wifi pour le modem quant a l'APN, la voici:

Point d'accès: mmsbouygtel.com
MMSC: http://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS: 62.201.129.226:8080
Taille Max.des MMS: 614400 (j'ai tenté de l'augmenter à 100000000, cela n'a pas eu d'effet)

Le symptôme ne se produit pas au tout premier affichage d'une recherche sur Google, en revanche quel que soit le site consulte ensuite (rien d'exotique), l'erreur 403 s'affiche (j'ai tenté le vidage cache/cookies, pas d'amélioration). C'est typique d'un souci de proxy ou assimilé qui contrôle la taille des paquets, il est fort possible que certains forfaits utilisent ce point pour limiter l'usage modem. C'était une limite des forfaits anciens. Le mien bien que rafraîchi régulièrement depuis 10 ans est peut être encore soumis à ce réglage obsolète.

J'ai plusieurs fois interroge le service client concernant le paramètrage de mon forfait. Il n'a pas poursuivi sur ce diagnostic.. Je suis d'accord avec vous que c'est la piste la plus probable.

Merci de la qualité et de la précision de vos réponses. C'est la première fois que j'utilise le forum et je peux constater qu'on y trouve des interlocuteurs efficaces.

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
Donc vous n'avez qu'un seul APN (c'est plutôt masculin, Access Point Name, Nom du Point d'Accès) ?
 
Prenons le Galaxy S4 pour faire les tests : si vous n'avez qu'un seul APN (mmsbouygtel.com) et aucune autre ligne que celles que vous avez indiquées, Internet ne peut pas fonctionner normalement, vous utilisez une "route" faite pour les MMS.
 
Rendez-vous ici :
http://www.mode-d-emploi.bouyguestelecom.fr/#/samsung/gal...
 
et réalisez les étapes 1 à 8, faites à l'étape 8 : restaurer les valeurs par défaut.
 
Vérifiez ensuite si vous avez un APN qui s'appelle :
Nom : Bouygues Telecom
APN : .mmsbouygtel.com
Proxy : (doit être vide)
Port : (doit être vide)
Nom d'utilisateur : doit être vide
Mot de passe : doit être vide
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d'authetification : PAP
Type d'APN : default,supl,mms
 
Sur le S4 il n'y a pas de taille maximum des MMS à entrer, ça doit être sur un iPhone, donc on oublie cette ligne-là. Entrez seulement celles mises plus haut.
 
Enregistrez cet APN, et vérifiez qu'il est bien actif (par un point vert).
S'il est le seul APN, il sera actif.
 
Si vous n'avez pas l'APN avec ce paramétrage, refaites les étapes 1 à 15 pour le créer.
 
Ensuite éteignez le S4, rallumez-le, et réessayez le partage de connexion wifi, ça devrait marcher.

Si ça fonctionne on créera deux APN séparés, un pour les MMS et un pour Internet, ou on laissera comme ça, comme vous voulez.
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------

Effectivement la taille des MMS ne concerne que l'Iphone,
J'ai supprimé la piste à laquelle je ne croyais pas trop d'ailleurs.

La sim est ancienne et le partage de connexion n'est pas autorisé
sur cette sim , comme @Somme3G le suggérait plus haut.

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
@ Marc : on va vite savoir si le partage de connexion est autorisé sur la ligne (pas sur la SIM), si la configuration du S4 donne la même erreur, c'est que la ligne n'autorise pas le partage.
 
Pour la taille des MMS sur iPhone, je pense que changer pour 600000 est correct, il faudrait le faire aussi.
 
Mais pour l'instant voyons ce que dit le S4.
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Bonjour et merci pour ces réponses.

J'ai suivi les instructions pour paramétrer l'APN MMS que vous avez indiquée pour le S4. J'ai l'erreur 413, comme avec l'iPhone.

Je rejoins votre raisonnement, comment un APN MMS peut-il fonctionner pour un accès internet en mode modem?

Ne faut-il pas paramétrer un second APN dédié à l'accès modem?

Sinon effectivement c'est la ligne qui est en cause.

Très bonne journée à vous tous.

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
Jérôme, l'APN qui vous avez configuré sur le S4 est en fait un APN combiné qui fonctionne
-- pour les MMS (avec les lignes
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS : 62.201.129.226
Port MMS : 8080
et la déclaration "MMS" dans Type d'APN)
-- pour Internet
avec les lignes
APN : .mmsbouygtel.com
Proxy : (doit être vide)
Port : (doit être vide)
Nom d'utilisateur : doit être vide
Mot de passe : doit être vide
et la déclaration "default" dans le Type d'APN
 
On pourrait créer deux APN séparés, l'un pour les MMS, l'autre pour Internet, mais ça n'a pas d'incidence sur votre problème.
 
Donc à ce niveau-là il n'y a pas d'inquiétude à avoir, le paramétrage est correct et auraît dû vous autoriser le partage de connexion.
 
Sur l'iPhone, changez simplement la taille maximum des MMS pour 600000 et laissez le reste tel quel.
 
Et dès demain, téléphonez au Service client pour signaler que le partage de connexion n'est pas autorisé sur votre ligne et que vous voudriez qu'on vous l'ajoute ! :)
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------
 

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Rebonjour,
 
Jérôme, j'ai un doute quand même et donc, une question.
 
Lorsque vous activez le partage de connexion (hotspot) sur le S4, il vous donne un code.
 
Sur l'ordinateur que vous souhaitez connecter, vous sélectionnez donc le réseau wifi "hotspot du S4" et vous entrez ce code, c'est bien ça ?
 
Sur l'ordinateur, vous obtenez bien l'état "connecté" à ce hotspot ?
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------
 

JEROME
JEROME

JEROME

Niveau
0
86 / 100
points

Bonsoir,

Merci de vos réponses. A la question concernant la nature de la connexion, il s'agit bien d'une utilisation en HotSpot. La liaison s'établit bien entre l'ordinateur et le mobile. L'ordinateur n'indique pas ´pas de connexion internet´ comme il le ferait s'il ne détecte pas d'accès au réseau internet. C'est une fois qu'on sollicite le navigateur que notre erreur 413 se signale.

Je rejoins votre conclusion et vais suivre votre conseil en insistant auprès du service client pour activer l'option modem qui n'a pas dû suivre l'évolution de mon forfait.

Je vous remercie beaucoup de m'avoir aidé à établir le diagnostic et appris que l'APN telle qu'elle était configurée convenait au connexions internet et MMS. J'en étais resté à l'idée qu'il fallait une APN pour chacune, ce qui est le cas chez d'autres opérateurs. C'est pour cela que j'avais encore un doute et voulais définitivement écarter l'hypothèse d'une mauvaise configuration.

Tous mes remerciements pour votre aide.

----------------------------------------------------------

Anonyme
Anonyme

Anonyme

Niveau
4
5000 / 5000
points

Bonjour,
 
Ce que je trouve vraiment curieux dans votre cas, c'est que le message d'erreur [413] Request Entity Too Large implique qu'il y a bel et bien une connexion internet établie (c'est le serveur que vous contactez qui répond avec ce message).
 
Ce qui contredit le diagnostic que le partage de connexion ne serait pas autorisé.
Chez Bouygues, je ne sais pas s'il en est ainsi et je ne peux pas le tester. Mais chez d'autres FAI, lorsque le partage de connexion n'est pas autorisé, on ne peut tout simplement pas établir de connexion, on recevrait donc un message d'erreur d'adresse IP ou de DNS, pas un message 413...
 
Je penserais donc que l'erreur se situe au niveau des ordinateurs utilisés... mais encore une fois, si vous en avez testé plusieurs c'est difficile d'imaginer une mauvaise configuration sur tous.
Il pourrait s'agir d'un proxy, d'un DNS choisi manuellement, d'une adresse IP fixe, quelque chose de ce genre.
 
En tous les cas, voyez avec le Service client s'il décèle une anomalie sur votre ligne concernant le partage, et dites-nous le résultat de vos démarches.
 
-----------
Il faut moins de temps pour écrire "Bonjour" que pour écrire "Anticonstitutionnellement".
Et c'est plus simple.
-----------