Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

Comment paramétrer apn a2bouygues attendu sur une montre 4G ?

Bonjour.
Sur une montre connecté 4G pour enfant, le paramétrage demandé par le fabricant est l'apn a2bouygtel.
elle est utilisé en lien via les données mobiles internet ou le wifi avec une appli sur smartphone pour son paramétrage.

La procédure demandé par le fabricant par l'envoi de SMS à la montre fonctionne très bien mais la montre ne se connecte pas a internet.
pw,123456,factory# (initialisation de la montre)
pw,123456,ip,52.28.132.157,8001# (paramétrage Europe)
pw,123456,apn,a2bouygtel,acces,a2b,20820# (paramétrage apn)
pw,123456,reset# (redémarrage de la montre)

J'ai pris un forfait appels illimité + 5Go
les appels en émission et réception fonctionnent très bien.

Lorsque le wifi est activé et opérationnel, tout fonctionne bien. l'application sur le smartphone arrive a "dialoguer avec la montre"
Par contre en mode 4G, l'application sur le smartphone indique que la montre est hors connexion.
Pourtant dans le bandeau haut, La montre indique bien qu'elle voit le réseau 4G et les barres réseau sont au maxi,
j'ai déjà tenté quelques paramétrages en manuel de l'apn avec un redémarrage systématique de la montre mais sans succès.

Sur un smartphone classique, les données mobiles fonctionne normalement ( par contre c'est avec l'apn mmsbouygues)

Faut il demander l'activation de l'apn a2bouygues ?
ou y a t il un paramétrage spécifique a utiliser?

Merci d'avance pour votre réponse.

FREDERIC
FREDERIC

FREDERIC

Niveau
0
13 / 100
points

Réponses

Gwladys
Gwladys

Gwladys

Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Pour votre demande, il va falloir échanger de vive voix avec un spécialiste. Je vous invite à contacter le 1064 et dire "J'ai un problème réseau".
À noter : il faudra penser à appeler d'une autre ligne (mobile ou fixe) que celle qui est concernée par le problème.

À bientôt,
Gwladys, Conseillère Bouygues Telecom

FREDERIC
FREDERIC

FREDERIC

Niveau
0
13 / 100
points

Bonjour, je me réponds directement. ayant trouvé une solution a mon problème.

"simplement" :
En fouillant sur internet, j'ai vu que Bouygues active par défaut le mode IPv6, il faut donc forcer le mode IPv4 !

pour ma part, voila ce que j'ai fait :

  • éteindre la montre 4G
  • remplacer la sim par un autre opérateur ( j'ai utilisé une sim orange)
  • vérifier que la montre est bien connecté 4G ( l'apn orange c'est installé/configuré tout seul !)
  • faire le test sms sur le numéro de la sim orange : pw,123456,ts# pour vérifier que "NET OK"
  • éteindre la montre 4G
  • remettre la sim bouygues telecom
  • > menu paramètre > Plus > Réseaux mobile >APN
  • appuyer sur Bouygues pro ( qui a remplacé automatiquement l apn orange ! )
  • appuyer sur EDIT
  • Descendre la liste jusqu’au "Protocole de l'APN" et changer IPv4/IPv6 par IPv4
  • faire la même chose pour Protocole APN en itinérance ; changer IPv4/IPv6 par IPv4
  • Option > Enregistrer
  • Revenir au menu Paramètre pour Redémarrer la montre

    et cette fois-ci, tout fonctionne.

    En espérant que cela puisse aider d'autres personnes.

    Cordialement

    Edit :
    J'ai pu retester avec une autre montre similaire
    l'apn Bouygues pro n'apparaissait pas !

    J'ai donc supprimer les apn Bouygues Telecom et Bouygues MMS
    et oh miracle, les apn sont automatiquement revenus
    avec

    • Bouygues pro
    • Bouygues Telecom
    • Bouygues MMS

    j'ai donc pu sélectionner Bouygues pro et modifier manuellement les protocoles apn IPv4/IPv6 par IPv4
    Apres redémarrage la montre 4G fonctionne normalement

    Cordialement