Message d'alerte Bouygues Telecom Lien cliquable

Bbox

Serveur web auto hebergé inaccessible en local

Bonjour,

Je suis en train de mettre en place un cloud auto-hébergé sur un raspberry pi (avec nextcloud pour ceux qui connaissent).
Mon serveur est derrière une Bbox utlym (la dernière, l'espèce de tour noir).
Depuis l'interface de paramétrage, j'ai :

  • Créé un bail fixe pour l'IP de mon serveur
  • Redirigé les ports nécessaires pour contacter mon serveur
  • Défini un DynDNS pour mon nom de domaine

Jusque là tout va bien et j'arrive à accéder à mon serveur depuis mon téléphone en 4G, en tapant l'adresse dans le navigateur. Cependant, quand j'essaye de faire la même chose avec un ordinateur de mon réseau local, le chargement tourne dans le vide et je n'arrive pas à accéder à mon site. C'est comme si la Bbox ne voulait pas se contacter elle même...

Est-ce que certains d'entre vous ont des solutions ? J'avoue être perdu dans cette interface de gestion pas très claire et dont la doc est assez inexistante...

Merci d'avance pour votre aide.

GIACOMO
GIACOMO

GIACOMO

Niveau
0
14 / 100
points

Bonjour Giacomo,

Il faut voir si en ajoutant une option dans le DHCP cela fonctionne.

Dans votre cas essayer d'ajouter l'option : "72- WWW Server" et indiquer l'adresse IP de votre server raspberry pi.

Lien pour effectuer la modification sur la Bbox : https://mabbox.bytel.fr/dhcp.html

Y a t-il du changement ?

Cordialement,
Zardrilokis,

Cette réponse vous a-t-elle aidé ?

2 votants

Non (1)

Oui (1)

50%

50% des internautes ont trouvé cette réponse utile

Autres réponses

Bonjour Giacomo,

Il faut voir si en ajoutant une option dans le DHCP cela fonctionne.

Dans votre cas essayer d'ajouter l'option : "72- WWW Server" et indiquer l'adresse IP de votre server raspberry pi.

Lien pour effectuer la modification sur la Bbox : https://mabbox.bytel.fr/dhcp.html

Y a t-il du changement ?

Cordialement,
Zardrilokis,

OLIVIER
OLIVIER

OLIVIER

Niveau
0
12 / 100
points

Bonjour,

J'ai exactement le même souci. Je suis passé aujourd'hui au nouveau modèle de Bbox, la Wifi 6, et depuis il m'est impossible de me connecter à mon serveur auto-hébergé depuis un périphérique connecté à la box (je précise que cela fonctionnait très bien avec l'ancien modèle). Seules possibilités : passer par le réseau 4G ou utiliser un VPN.

J'ai tout d'abord essayé de faire une redirection de ports NAT mais puisque cela ne marchait pas, j'ai configuré une zone démilitarisée (DMZ). Sans succès également. J'ai configuré un DynHost, ce qui n'a absolument rien changé (d'ailleurs les services que j'utilise ne sont pas non plus accessibles via l'IP publique de la box lorsque l'on est connecté à elle).

Je n'ai pas compris la solution proposée par Zardrilokis, il n'y a aucun moyen d'ajouter une option sur la page de configuration.

Dans l'espoir qu'un conseiller Bouygues ait une solution,
Merci d'avance,
Olivier

Bonjour Olivier,

Ne disposant pas tout à fait du même modèle de bbox que vous, il est difficile de savoir à quoi ressemble l'interface de la nouvelle BBOX et donc de savoir dans qu'elle direction aller.

Sur le modèle que je possède la Fast5330b-r1 et la version du firmware : 17.13.4, j'ai la possibilité d'ajouter des "options DHCP".
D'ou ma proposition :)

Je reste néanmoins intéressé par les souci que vous rencontré tous les 2.
Je suis prêt à vous consacrer un peu de temps de vive voix et/ou avec partage d'écran si vous le souhaitez.
Cela me permettrai ainsi d'avoir une idée plus précise de l'interface web de la nouvelle BBOX et de mieux comprendre les options qui s'offre à nous.

Je vous propose d'aller faire un tour sur mon profil pour récupérer mon adresse mail de contact afin que mon puissions éventuellement échanger nos coordonnées téléphonique pour tenter de résoudre un problème qui visiblement à l'air de toucher pas mal de monde ces derniers temps (J'ai déjà vu plusieurs posts sur le même sujet) .

Cordialement,
Zardrilokis,

Alyson
Alyson

Alyson

Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Nous ne gérons pas la partie technique sur ce canal. Si les conseils de Zardrilokis ne fonctionnent pas pour vous il faudra plutôt vous tourner vers le service technique.
Afin d’analyser au mieux la situation et vous proposer une prise en charge optimale, nous vous invitons à effectuer le diagnostic ci-après : https://www.assistance.bouyguestelecom.fr/diagnostic-bbox

A l'issue du diagnostic et si nécessaire, nos équipes pourront ainsi vous recontacter au plus vite.
Merci de votre confiance,

Alyson, Conseillère de Clientèle Bouygues Telecom

..................
Téléchargez l’Appli Espace Client sur Android et iPhone
https://bytl.fr/EspaceClientMobile
..................

GIACOMO
GIACOMO

GIACOMO

Niveau
0
14 / 100
points

Merci pour les réponse mais je n'ai pas trouvé comment mettre en place cette règle dans la partie DHCP.
De ce que j'ai pu voir en parcourant le net, l'interface de gestion semble être la même (ou très ressemblante) pour les deux modèles de box...

Alyson, si un conseiller ne peux pas répondre à cette question, quelle est l'utilité de ce forum ? Et la réponse de Zardrilokis n'a pas résolu mon problème, je ne vois pas pourquoi vous l'avez alors désigné comme meilleure réponse...

Je bidouille pour pouvoir y accéder depuis un VPN ou alors en utilisant l'adresse locale de mon serveur mais ce n'est clairement pas ergonomique

STEVEN
STEVEN

STEVEN

Niveau
0
21 / 100
points

Hello,
Je suis confronté à la même problématique.
Quelqu’un aurait trouvé une solution entre temps ?
Merci par avance.
Steven

MARINA
MARINA

MARINA

Niveau
0
22 / 100
points

Si tu essaye d'accéder à ton ip publique rediriger sur le raspy depuis le réseau interne cela ne fonctionnera pas il faut mettre l'adresse ip interne donc 192.168.1.....