Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

4g box et répéteur wifi

Bonjour,

J'essaye d'utiliser un répéteur wifi (tp-link) avec ma 4g box mais malgré de nombreuses tentatives je n'ai pas internet avec le relais.

J'arrive sans soucis à connecter le répéteur à la 4g box mais lorsque que je me connecte au répéteur il n'y a pas internet. Que ce soit avec le même SSID ou un autre.

Y a t'il une configuration particulière à faire sur la 4g box ?

Merci par avance pour votre aide.

MAXIME D.
MAXIME D.

MAXIME D.

Niveau
0
23 / 100
points

Réponses

chantoine
CHRISTOPHE A.

chantoine

Niveau
4
5000 / 5000
points

Avez vous redémarré le répéteur après configuration ?

Perso les répéteurs se comportent avec une box 4G comme avec une box ADSL.

MAXIME D.
MAXIME D.

MAXIME D.

Niveau
0
23 / 100
points

Oui j'ai bien redémarré le répéteur comme le précise la notice.

EDIT2 : J'ai fini par faire fonctionner le répéteur. Alors pour ceux qui rencontrerait le problème :

Il faut que l'adresse ip du répéteur soit fixe et dans le même sous réseau que le toureur 4g (moi c'était en 192.168.1.X). Puis bien configurer la passerelle par défaut (adresse IP de la box 4G).
Puis mettre les mêmes paramètres DHCP sur le répéteur que sur la box 4G.
Puis définir les DNS si besoin (en 8.8.8.8 pour le primaire et 8.8.4.4 pour le secondaire par exemple).

J'espère que ça aidera si quelqu'un se retrouve bloqué comme moi.

chantoine
CHRISTOPHE A.

chantoine

Niveau
4
5000 / 5000
points

J'ai 2 Netgear, de vieux modèles, je ne sais pas s'ils se font encore :

  • WN3000RPv3
  • WN3100RP