Message d'alerte Bouygues Telecom Lien cliquable

Mon téléphone

PB Envoi d'emails d'autres FAI via 3g/4g

bonjour

depuis mon passage chez bouygues avec mon iphone 7 (IOS12.4) je n'arrive pas à envoyer mes mails, quand je suis connecté en 3G ou 4G alors que ça marche automatiquement dès que mon téléphone se connecte via le wifi

Qu'ils soient via @free.fr, @messagerie pro,ou autres boites ....

Par contre je reçois sans souci les mails sur toutes ces boites.

J'ai donc fouillé et tenté de configuré le serveur principal comme indiqué dans un post en modifiant par smtp.bouygtel. fr / pas de SSL / port 25

Mon téléphone tente une vérification et tourne en rond sans aboutir

Auriez vous une solution ou explication?

par avance merci

STÉPHANE O.
STÉPHANE O.

STÉPHANE O.

Niveau
0
43 / 100
points

Réponses

Il faut utiliser un paramétrage en authentifié, avec autre chose que le port 25 (donc 465) en SSL/TLS ou STARTLS, le serveur smtp du FAI de la boîte et pas celui de Bouygues.

Et ça fonctionnera quelle que soit la connexion.

STÉPHANE O.
STÉPHANE O.

STÉPHANE O.

Niveau
0
43 / 100
points

hello Chantoine

merci pour l'info, mais ça ne semble pas marcher non plus

Car quand je passe le serveur principal free du port 587 initial, 465 indiqué ... ça tourne en rond lors de la vérification, et il ne le prend pas.

Sur le lien, il demande une authentification sur le smtp ... j'ai jamais eu besoin de ça il me semble

une autre piste ?

Comme je vous l'ai dit, ça fonctionnera seulement "en authentifié".

J'utilise ce type de réglage depuis une dizaine d'années, sans aucune difficulté. Il est passe partout : vous changez de mobile, d'opérateur, de type de connexion, ça fonctionne.

STÉPHANE O.
STÉPHANE O.

STÉPHANE O.

Niveau
0
43 / 100
points

ok merci

je viens d'essayer sur le serveur primaire ... il me jette pour une raison de mdp (en authentifiant avec les log et mdp du compte ou d'un autre compte qui est mon compte principal)

j'ai désactivé le serveur primaire et activé celui du compte avec log et mdp du compte + SSL + 465 ...

idem il cherche à vérifier et tourne en rond

donc pas mieux ...

quelqu'un peut m'éclairer sur cette notion de serveur primaire / autre serveur ?

S'il s'agit de Google, il faut aller dans son compte et soit créer un "mot de passe d'application" soit autoriser les usages dans les "applications mal protégées" (de mémoire).

S'il s'agit de Free, il y a aussi des particularités, que j'ignore pour la plupart. J'avais juste noté ceci dans un coin :
serveur entrant: imap.free.fr port 993
serveur sortant: smtp.free.fr port 465

STÉPHANE O.
STÉPHANE O.

STÉPHANE O.

Niveau
0
43 / 100
points

j'ai un peu fouillé ... le problème semble venir de chez free, il faut que je déclare le compte avec une authentification du SMTP par mot de passe, option qui n'est pas active par défaut chez free.

Donc je vais relancer le paramétrage de mon iphone demain, car là il me refuse malgré tout le le log et mdp du compte ...

mais quid de la fonction du serveur smtp primaire et des autres serveurs

GUILLAUME R.
GUILLAUME R.

GUILLAUME R.

Niveau
0
24 / 100
points

BOnjour, meme probleme depuis passage de orange à bouygues, ou en etes vous depuis votre message du 30/08 ??

STÉPHANE O.
STÉPHANE O.

STÉPHANE O.

Niveau
0
43 / 100
points

bonjour
de mon coté ça venait de la FAI.

Par défaut le SMTP de free n'est pas protégé par un mot de passe.
J'ai donc ajouté cette option sur tout mes comptes, via le site de l'opérateur, et modifié ça dans la gestion de compte de mon portable.
Quelques heures après ça marchait à merveille !

En espérant que cela débloque votre problème

cdlt

GUILLAUME R.
GUILLAUME R.

GUILLAUME R.

Niveau
0
24 / 100
points

Oui. En effet je viens enfin de réussir.
Port 465 sécu par mot de passe
Par contre c’est la modification du compte ou je ne trouvais pas. Je me connectais via mon espace client, mais en fait il faut se connecter avec l’adresse mail et son mot de passe, comme sur web mail zimbra.
Par contre y a une adresse toujours chez free qui n’est pas passé en authentification par mot de passe mais par cram md5. Bizarre.

En espérant que ça serve aux autres car j’ai vraiment galeré. Et pas d’aide de l’opérateur.