Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

activer le reseau filaire LAN du B528s-23a pas le WAN

Bonjour,

je viens de passer sur la 4G box B528s-23a et la surprise impossible d'utiliser le port LAN/WAN pour faire uniquement du LAN.
A partir du moment ou je branche un cable RJ45 le routeur passe en mode WAN et me déconnecte de la 4G.

C'est vraiment la misère d'être obligé d'utiliser le WIFI pour avoir du réseau.

J'ai plusieurs équipements à la maison qui n'ont pas de cartes WIFI donc ils n'ont plus d'internet.

Est-il possible d'utiliser le port WAN/LAN du routeur pour faire du réseau local ?

THIERRY C.
THIERRY C.

THIERRY C.

Niveau
0
42 / 100
points

Réponses

THIERRY C.
THIERRY C.

THIERRY C.

Niveau
0
42 / 100
points

Quand je branche un cable RJ45 la box va chercher de l'internet sur le cable RJ45 (WAN) et donc arrete de prendre son internet sur la 4G.

En gros la box attend un modem sur le RJ45 et pas un réseau local.

J'aimerai simplement activer le réseau local sur le port RJ45 comme le fond 99% des routeurs.

THIERRY C.
THIERRY C.

THIERRY C.

Niveau
0
42 / 100
points

après un reset de ma box voila le fonctionnement:

pas de cable ethernet de branché sur le switch:

page d'accueil de la box avec le signal 4G et j'ai bien de l'internet avec le wifi de la box

https://bouygues.kauden.fr/step1.png

le serveur dhcp fournit les adresses en 192.168.1.1

https://bouygues.kauden.fr/step2.png

Les options de la carte ethernet sont par defaut

https://bouygues.kauden.fr/step3.png

Maintenant je branche le cable RJ45 sur la box 4G
La page d'accueil de la box change avec un logo ethernet

https://bouygues.kauden.fr/step4.png

A ce stade je n'ai plus d'internet et comme par magie le serveur dhcp c'est reconfiguré tout seul avec maintenant une ip en 192.168.2.1

https://bouygues.kauden.fr/step5.png

et il m'est impossible de changer la configuration du dhcp quand le cable est branché

https://bouygues.kauden.fr/step6.png

je redébranche le cable RJ45 et la je peux modifier le serveur DHCP a nouveau et je de nouveau aussi internet... WTF ???

j'ai essayé les configurations (Auto, IP Dynamique, IP statique et LAN uniquement) dans les réglages ethernet de la box rien ne change.

voila voila.

Je suis le seul à avoir ce problème ??

Rebonjour,

je n'ai pas de routeur sous la patte actuellement
Je testerai ce soir , à la maison , avec un HUAWEI E5186s-22a stock et une sim Bouygues
Je regarderai ce que j'ai par rapport aux screenshots de ce B 528

Bonsoir ,

J'ai fait les tests avec le routeur 4G en question..
Il ne se comporte pas pareil ..
Les screeshots sont pris avec l'icône wifi ou réseau en bas à droite
pour bien voir si c'est du wifi ou de l'ethernet

Que je sois connecté en ethernet sur un port LAN (1/3) ou LAN/WAN ( 1/1)
j'accède à internet via la réception 4G du routeur , évidemment (puisqu'il n'est pas derrière une box )

La page Home ne change pas , qu'on soit en wifi ou en RJ45
https://i.goopics.net/WQl7r.jpg

DHCP wifi :
https://i.goopics.net/DvbAA.jpg

Câble éthernet branché , paramètres
https://i.goopics.net/gJlnD.jpg

DHCP ethernet
https://i.goopics.net/krlXZ.jpg

On voit bien que , même connecté en ethernet , on reste sur du cellulaire
(avec une IP routeur en 10 xxxxxxx) passerelle côté opérateur
https://i.goopics.net/94bgy.jpg

Autrement dit , le problème est que vous ne pouvez pas accéder à internet
autrement qu'en wifi avec la 4Gbox , c'est bien ça ?

THIERRY C.
THIERRY C.

THIERRY C.

Niveau
0
42 / 100
points

Le firmware de la box est bien à jour, je sais plus trop quoi faire....

Si je flash la Box avec un firmware HUAWEI officiel https://www.huaweiflashfiles.com/2018/02/download-huawei-... bouygues ne va pas trop aimer je pense.

Ou alors il y a vraiment un défaut sur ma Box...

THIERRY C.
THIERRY C.

THIERRY C.

Niveau
0
42 / 100
points

lol il a posté ca il y a 4 mois et pas de réponse. ca me rassure :-(

Oui :))) je me suis fait la même réflexion !!
D'ailleurs je n'avais pas vu ce sujet à ce moment là , je devais être à l'étranger pour mon job..
Il a peut être lâché l'affaire depuis ..

JEROME H.
JEROME H.

JEROME H.

Niveau
1
103 / 750
points

Au cas ou, j'ai eu le même souci.
Solution après quelques heures d’énervement :
Ethernet / Paramètres Ethernet / Passer de "Auto" en "Lan uniquement"

Ne pas le laisser en "Auto", sinon tout par en sucette :)

YANN G.
YANN G.

YANN G.

Niveau
0
11 / 100
points

Bonjour
Je suis exactement dans la même posture suite à un changement livebox/bbox . Cette dernière ne reconnait pas mon réseau lan. Je ne peux brancher qu'un pc en sortie. Les autres ports ne reconnaissent pas les autres appareils ( pc,ps4).
La WIFI fonctionne , mais pas assez pour couvrir toute mon habitation.

BRIGITTE P.
BRIGITTE P.

BRIGITTE P.

Niveau
0
11 / 100
points

Bonjour,
J'ai eu le même problème résolu de la sorte grâce à l'info de Jérôme H ci dessus qui m'a sorti d'affaire :
Box 4g réglée sur Lan uniquement (parametres ethernet/parametre ethernet LAN uniquement), j'ai ajouté un switch sur le port RJ45 de la box.
Sur le switch j'ai connecté les tours PC plus antennes wifi assez puissante via CPL (trop loin du bureau ou séjourne la box). Je compte connecter une petite antenne wifi pour l'avoir dans mon bureau vu que la box ne le fait plus dans cette config. Il faut acheter l'antenne et le switch, mais ke jeu en vaut la chandelle vu l'augmentation du débit obtenu dans mon trou perdu. Je passe de 17/21MB à 50/80B en descendant et de 1 à 32/38 MB en montant (!)