Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

Impossible d'avoir la 4G sur le Razer Phone

Je viens d'acheter le Razer Phone, depuis que j'ai mis la carte SIM dedans je ne capte pas la 4G, je peux envoyer/recevoir des SMS et appels.

Lorsque j'ai remis ma SIM dans mon ancien téléphone je capte la 4G .

Avec la carte SIM d'un autre opérateur, la 4G est disponible sur le Razer.

Dans le doute j'ai aussi test avec une autre carte SIM Bouygues mais je n'avais toujours pas de 4G.

J'ai aussi vérifier les paramètres de l'APN du téléphone.

Dans l'attente de vos retour.

VALERIE F.
VALERIE F.

VALERIE F.

Niveau
0
12 / 100
points

Réponses

DYLAN M.
DYLAN M.

DYLAN M.

Niveau
0
23 / 100
points

Bonjour, j'ai exactement le même problème.
sfr et free fonctionne en 4g sur le razer phone mais des que je met Bouygues, impossible d'avoir de la data.
j’espère que vous trouverez une solution.
merci

VALERIE F.
VALERIE F.

VALERIE F.

Niveau
0
12 / 100
points

J'ai pris contacte avec Razer, il n'on pas trouvé de dysfonctionnement au niveau du téléphone.

Pour le dysfonctionnement provient de l’opérateur, ils m'ont donc renvoyé vers vous

ABDELKADER A.
ABDELKADER A.

ABDELKADER A.

Niveau
0
11 / 100
points

bonjour
j'ai le me probleme avec mon galaxys6
je peux pas passer les appels ni recevoir ;pas de 4g non plus
que faire merci

DYLAN M.
DYLAN M.

DYLAN M.

Niveau
0
23 / 100
points

bonjour, j'ai toujours le même problème.
il faudrait peut être réagir

JORDAN H.
JORDAN H.

JORDAN H.

Niveau
0
32 / 100
points

Bonjour,

Problème similaire de mon côté. Le téléphone a été changé par Razer mais le problème persiste. Le téléphone capte la 4G/LTE mais perd fréquemment la connexion Internet sans raison apparente.
Le téléphone indique alors très bien capter le réseau mais les applications, navigateurs Internet etc indiquent n'avoir aucune connexion Internet.

A noter que lorsque le problème survient, activer et désactiver le mode avion fait revenir instantanément la connexion au lieu de devoir attendre plusieurs minutes sans Internet.

Paramètres APN vérifiés et corrects. Téléphone changé par Razer. Carte SIM changée par Bouygues.

GAEL L.
GAEL L.

GAEL L.

Niveau
0
21 / 100
points

Bonjour à tous,

Ci-dessous, la solution au problème.

(Heureux) propriétaire d'un Razer Phone 2 depuis quelques semaines, j'ai également rencontré ce problème de LTE. Premier réflexe, je me rends chez le vendeur (la Fnac) qui constate également le problème et me remplace le téléphone par un autre.
Malheureusement, le problème persiste sur ce second téléphone.

J'ouvre un ticket auprès du support Razer (très réactif) qui me répond avec le paramétrage par défaut de l'APN Bouygues, du moins celui qui était renseigné automatiquement dans le téléphone. Problème toujours présent donc.

Je me rends ensuite dans une boutique Bouygues Telecom et là, une vendeuse prend son smartphone et nous comparons le paramétrage de nos téléphones respectifs. Je constate une petite différence pour la valeur du paramètre "Type d'APN", la bonne est celle-ci : "default,supl,mms,ia". Par défaut, il manquait ",ia" sur mon Razer Phone 2.

Bref, voici le paramétrage complet de l'APN :

  • Nom : "Bouygues Telecom"
  • APN : "mmsbouygtel.com"
  • Proxy : "Non défini"
  • Port : "Non défini"
  • Nom d'utilisateur : "Non défini"
  • Mot de passe : "Non défini"
  • Serveur : "Non défini"
  • MMSC : "http://mms.bouyguestelecom.fr/mms/wapenc";
  • Proxy MMS : "62.201.129.226"
  • Port MMS : "8080"
  • MCC : "208"
  • MNC : "20"
  • Type d'authentification : "Aucune"
  • Type d'APN : "default,supl,mms,ia"
  • Protocole APN : "IPv6"
  • Protocole APN en itinérance : "IPv4"
  • Activer/Désactiver l'APN (option grisée) : "APN activé"
  • Réseau : "Non spécifié"
  • Type MVNO : "Aucun"
  • Valeur MVNO (option grisée) : "Non défini"

Voilà, en espérant que cela pourra aider.

JORDAN H.
JORDAN H.

JORDAN H.

Niveau
0
32 / 100
points

Un grand merci à Gael L. d'être venu poster cette solution (et à la vendeuse qui a trouvé la solution, aussi !), ça marche impeccable sur mon Razer après avoir rajouté ",ia" dans la liste type d'APN et après avoir passé le protocole IPv4 en IPv6.

GAEL L.
GAEL L.

GAEL L.

Niveau
0
21 / 100
points

De rien !

Par contre, je trouve dommage de constater via ce post que le problème est connu depuis le 1er Razer Phone et que rien n'a été corrigé du côté du constructeur.
C'est d'autant plus dommage car le Razer Phone est un bon smartphone et que le support Razer est réactif.

Bref, à 850 balles, cela fait un peu tâche même si cela ne rend pas le smartphone inutilisable.

JORDAN H.
JORDAN H.

JORDAN H.

Niveau
0
32 / 100
points

Pour le coup c'est un problème Bouygues à priori, aucun problème avec une sim SFR par exemple.