Message d'alerte Bouygues Telecom Lien cliquable

Bbox

nouvelle appli b.tv sur ordi bcp trop gourmande en cpu !

bonjour,

depuis la dernière mise à jour du logiciel b. TV sur ordinateur, impossible de regarder la TV sans saccade ! en qualité minimum (242 kbps, 480x320 !), saccade et impossible d'ouvrir une autre fenêtre internet sans que la TV ce bloque car mon cpu ( 1.60 Ghz) plafonne à 100% ! auparavant aucun problème, je pouvais fair ce que je voulais la TV tourner très bien.

AUDRIC B.
AUDRIC B.

AUDRIC B.

Niveau
0
47 / 100
points

Réponses

Bonjour,

Quel est votre débit descendant ?
Avez-vus essayé de désinstaller/réinstaller B.tv ?
Dans le gestionnaire des tâches (windows), dans "processus", quel est celui qui prend le plus de % dans la colonne "processeur"?
Avez-vous essayé de repasser sur la version précédente de B.tv ?
Info: "Regarder la TV sur votre ordinateur avec B.tv"
https://www.assistance.bouyguestelecom.fr/tv-bbox/program...

AUDRIC B.
AUDRIC B.

AUDRIC B.

Niveau
0
47 / 100
points

merci pour votre réponse

1/débit descendant : 16009
2/ apparemment plus besoin du plugin Verimatrix pour faire fonctionner b.tv sous Firefox.
3/ firefox.exe et plugin-container.exe (firefox)
4/ voir réponse 2/.
b.tv fonctionne dorénavant sous flash...ma version de flash est a jour, j'ai désactivé l'accélération matérielle, j'ai désactivé le mode protégé.
aucune amélioration.

Ok.
Exact, le plugin/player est téléchargé directement depuis Firefox: "https://bitmovin-a.akamaihd.net/bitdash/5.0/bitdashplayer...;
Bon, je viens de tester pour la 1ére fois ce "B.tv" avec mon Firefox et ses 150 onglets d'ouverts, sur mon windows et ses 20 fenêtres d'ouvertes: cela saccade un peu.
Du côté des processus; Firefox ~50% et Plugin container ~0 à 2%.
"CNN" est assez fluide et culmine à ~200 Ko/s
Sans doute un pb de mémoire tampon sur les autre chaines, reste à voir le débit.
"France2" saccade un peu en 1882 Kb/s en 960x540 et culmine à ~ 284 Ko/s.
Je vais tester avec avec un Firefox allégé en onglets.
Remarque:
J'ai fais un test de B.tv avec un profil "par défaut" (comme vierge de tout) de Firefox et B.tv fonctionne parfaitement, sans saccade, et en 1882 Kb/s en 960x540 en 300 Ko/s max.
", j'ai désactivé l'accélération matérielle," => il ne faut pas ! l'accélération matérielle aide à soulager le processeur.
C'est sans doute là votre pb.
" j'ai désactivé le mode protégé. " => pas sûr que cela soit une bon idée.
Normalement, vous n'avez pas à touchez aux paramètres de Flashplayer, sauf si l'accélération matérielle est désactivée.

AUDRIC B.
AUDRIC B.

AUDRIC B.

Niveau
0
47 / 100
points

d'accord mais quelle est votre config? Personnellement j'ai un cpu à 1,60 Ghz et une carte graphique médiocre (ordinateur plutôt récent mais d'entrée de gamme)
Pour ce qui est de l'accélération matérielle et du mode protégé j'indique juste que ça ne fonctionnait pas bien avant et pas mieux après.
j'insiste, j'ai des problèmes depuis que b TV marche avec flash (3 4 jours), avant et avec verimatrix je n'avais aucun problème.

Mes configs: 4 PC entre 6 et 10 ans d'âge avec des mono-core (1.60 et 2.0 GHz) et dual-core (2.0 et 2.2 GHz) et des cartes graphiques anciennes et plus récentes, mais l'accélération matérielle est toujours activée.

AUDRIC B.
AUDRIC B.

AUDRIC B.

Niveau
0
47 / 100
points

Pour moi c'est purement un souci de config perso, B.tv fonctionnant bien et en plus ce n'est pas en HD.
Je vais tester autrement et comparer.
Astuce: lorsque vous lancez la lecture video, mettez sur "Pause" un instant (remplissage de la mémoire tampon) et lancez la lecture, elle devrait être plus fluide.