Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

E5372 et ubuntu?

Bonjour,
J'ai reçu mon hotspot hier, bonne réception en 4G. Par contre la connexion ne semble pas stable; je peux charger une video très rapidement avec une bonne qualité mais il semble qu’après un certain temps la connexion se coupe. Je suis obligé de coupé le réseaux et de me reconnecter (ou bien d'utiliser ma connexion SFR encore active). J'ai essayé d'augmenter le temps de connexion sur l'interface au maximum mais cela ne semble pas améliorer les choses.
Je suis sous Ubuntu 13.10 peux être y a t il es réglages à faire?

Merci d'avance,

Benoit A.
Benoit A.

Benoit A.

Niveau
0
40 / 100
points
somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Oui, c'est bien de cela dont je parle.

Puisqu'avec votre connexion SFR vous êtes en WPA-PSK et TKIP, passez donc le E5372 pareil (cela devrait raccourir la clé wifi de quelques digits) et voyez si ça améllore les choses.

Je pense que dans les paramètres que vous avez listés, "ouvrir" signifie "open" (sans authentification), et "partagé" doit être "WEP".

Mais pour l'instant passez donc, comme indiqué plus haut, à WPA-PSK / TKIP, et dites-nous ce que ça donne ?

Cette réponse vous a-t-elle aidé ?

70 votants

Non (15)

Oui (55)

79%

79% des internautes ont trouvé cette réponse utile

Autres réponses

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonsoir,

Il n'y a aucune configuration particulière sous Ubuntu. Quel modèle de hotspot utilisez-vous ?

Utilisez-vous des logiciels tels que Skype, Cacaoweb, plateforme de jeux en réseau style Steam ?

Si c'est le cas, c'est la source de votre problème. Vous pouvez chercher dans ce forum avec les mots-clés 4g et "nom du logiciel peer-to-peer utilisé"

Benoit A.
Benoit A.

Benoit A.

Niveau
0
40 / 100
points

Bonjour, merci de votre réponse. Le hotspot est le Huawei E5372 GP.
Je n'utilise pas ces logiciels à part Skype mais qui ne se déclenche pas à l'allumage (j'ai appris à être sobre sur les consommations internet avec mon ancien forfait 3G....). J'ai pensé au logiciel de mise à jour auto mais la vérification de mise à jour disponible est hebdomadaire, donc je ne pense pas que cela interfère.
J'ai regardé les sujets similaires suivant votre suggestion mais rien ne semble résolu (ou alors j'ai loupé le post). Cela fonctionnait très bien avec le hotspot de SFR et je n'ai rien changé entre les deux hotspots je ne pense donc pas que le problème vienne de la configuration de mon matériel pas plutôt du hotspot.
C'est étrange qu'un problèmes qui semble si répandu (certains post sont quand même assez ancien) n'ai pas eu de réponse adéquate de la part de l'équipe Bouygues via une mise à jour logiciel. Surtout que l’utilisation de Skype ou autre programmes de se genre est tout l’intérêt de la 4G vantée dans les pubs (la 3G suffit largement pour checker ses mails).
Je suis très déçu de mon achat et maintenant lié pendant 1 an à un réseau qui saute toutes 2 mins.....

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Benoît : je me souviens sous Ubuntu d'avoir eu un problème avec le type d'authentification.

Pourriez-vous essayer de passer le hotspot en WEP au lieu de WPA2-PSK et de voir si le problème persiste ?

Benoit A.
Benoit A.

Benoit A.

Niveau
0
40 / 100
points

Bonjour,
J'ai cherché sur l'interface mais je ne trouve pas de chiffrement WEP.
Je suis allé dans hotspot/paramètre de base, choix sous la rubrique Authentification 802.11:
Auto
Ouvrir
Partagé
WPA -PSK
WPA2-PSK
WPA/WPA2-PSK <-- actuellement sélectionné

sous la rubrique "mode de criptage" j'ai les choix entre:
AES
TKIP
AES + TKIP <-- actuellement sélectionné

C'est bien de cela que vous parlez? Je n'a pas le choix WEP apparemment....avec le hotspot SFR je suis sous WPA-PSK et TKIP. Je vais tester ce soir pour voir si ca saute encore.
Si vous avez le temps vous pouvez m'expliquer à quoi ca correspond pour comprendre ce que je fais?

Merci de vos réponses tjrs rapide!

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Oui, c'est bien de cela dont je parle.

Puisqu'avec votre connexion SFR vous êtes en WPA-PSK et TKIP, passez donc le E5372 pareil (cela devrait raccourir la clé wifi de quelques digits) et voyez si ça améllore les choses.

Je pense que dans les paramètres que vous avez listés, "ouvrir" signifie "open" (sans authentification), et "partagé" doit être "WEP".

Mais pour l'instant passez donc, comme indiqué plus haut, à WPA-PSK / TKIP, et dites-nous ce que ça donne ?

Benoit A.
Benoit A.

Benoit A.

Niveau
0
40 / 100
points

Bonsoir,

Bon je croise les doigts, aujourd'hui ca a très bien fonctionné, je vous préviendrai si jamais ça recommence, merci beaucoup de votre aide.
Y a t il un espace dédié ou l'on peu faire un tuto avec les solutions déja testées ou à tester pour résoudre ce problème qui a l'air d'être répandu (c'est peu être aussi applicable aux utilisateurs sous Windows ou Mac)?
Quelles sont les implications au niveau sécurité de la connexion?

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Ah !
Dois-je comprendre que passer le hotspot E5372 en WPA-PSK/ TKIP a réglé le problème de déconnexion régulière sous Ubuntu ?
Ou bien l'avez-vous passé en WEP ("partagé") ?

Evidemment, WPA-PSK est moins sécurisé que WPA2-PSK, et WEP l'est moins que WPA-PSK... Il faut le savoir et essayer de surveiller si vous voyez d'autres postes connectés qui ne vous appartiennent pas.

En fait quand j'avais eu le problème, il s'était avéré que la cause était le WPA_supplicant (le fichier qui permet l'authentification sur le réseau choisi) qui ne plaisait pas au E5776 (dans mon cas).

Je pense qu'en effet, ce problème d'authentification PEUT également expliquer certains des cas de "déconnexion cyclique après quelques minutes". Mais ça demande de regarder, pour chaque cas, dans les "tripes" de l'ordinateur, et ça n'est pas facile... ici !

Pour la question sur les tutoriels, il y a bien un TYPE "tutoriel" sur ce forum, mais il ne semble pas accessible au commun des mortels (vous ou moi), et c'est donc apparemment réservé aux Woobees officiels.
Quoi qu'il en soit, si on filtre le forum par "tutoriel", on en trouve... zéro :)

Vous pourriez faire un post avec TUTORIEL : blablabla en titre ? :)

Benoit A.
Benoit A.

Benoit A.

Niveau
0
40 / 100
points

Oui j'ai pas été très explicite le hotspot E5372 en WPA-PSK/ TKIP semble (je reste prudent) avoir réglé le problème de déconnexion régulière. OK je vais faire un nouveau post pour résumer tout ca. Merci pour votre aide.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Entendu :)
Donnez-nous des nouvelles pour confirmer la guérison si ça semble tenir.

Et bon courage pour investiguer WPA_supplicant sous Ubuntu, personnellement j'avais arrêté car ça m'avait filé mal à la tête :)