Message d'alerte Bouygues Telecom Lien cliquable

Réseau mobile

Non réception / envoi de MMS, malgré APN corrects ?

Bonjour,

J'ai depuis quelques temps des problèmes pour recevoir les MMS et pour en envoyer. Les APN sont bons, puisque paramétrés depuis le site ( http://parametrer.bouyguestelecom.fr/Accueil ), mais les MMS que l'on m'envoie n'arrivent jamais, et ceux que j'envoie moi-même partent aléatoirement...

Il faut parfois que je revalide simplement les APN pour que cela fonctionne. Parfois, ça ne fonctionne pas pour autant...

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points
somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Damned !

Enfin, vous savez résoudre le problème, c'est déjà ça ;-)

Moi je ne pense pas que ça vienne du téléphone, je pense plutôt que ça vient des 4 APN qui vous sont recréés... comme si vous étiez à la fois un téléphone ET une clé 3G !

Ca n'a pas de sens, vraiment. D'ailleurs je vais de ce pas m'enquerir du problème dans ce forum !

Merci d'avoir pris le temps d'indiquer votre configuration "qui marche", je suis sûre que ça aidera d'autres personnes.

Cette réponse vous a-t-elle aidé ?

330 votants

Non (68)

Oui (262)

79%

79% des internautes ont trouvé cette réponse utile

Autres réponses

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonjour,

  • Quels sont la marque et le modèle de votre téléphone ?
  • Qu'avez-vous actuellement comme APN(s) ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Le téléphone est un Samsung Galaxy Ace. S'agissant des paramètres, les voici :

Je tiens à préciser que le proxy utilisé est 062.201.129.226. Mais avec ou sans le premier 0 ça ne change rien (je l'ai rajouté quand après quelques recherches, j'ai lu sur un autre forum que ça allait résoudre miraculeusement mon problème... en vain)

Merci

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Il faut qu'un Woobee officiel intervienne sur votre ligne, car il est clair que le dysfonctionnement vient de la ligne, comme ici par exemple :
http://forum.bouyguestelecom.fr/questions/562678-probleme....

On demande un Woobee officiel à l'accueil ! ;-)

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Merci !

Ils interviennent spontanément ? régulièrement ?..

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Spontanément, oui, régulièrement, ça dépend ! :-)

Ce vendredi 13 sera je l'espère votre jour de chance !

On demande un Woobee officiel pour intervention sur une ligne du mobile !

P.S.: Je vous conseillerais de reposter dans la catégorie "Mobile" en faisant un lien vers ce post-ci. La catégorie "Mobile" est beaucoup plus "vue"/visitée par les Woobees, je ne sais pas pourquoi.

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Bon bon... espérons ;-)

Je fais ça, merci du conseil

Bouygues Telecom
Bouygues Telecom

Bouygues Telecom

Niveau
4
5000 / 5000
points
Equipe

Bonjour Thomas,

Je n'ai pas découvert de dysfonctionnement sur votre ligne pour la partie MMS.
Je vous invite à effectuer les action suivantes :

Applications // Paramètres // Sans fil et réseaux // Réseaux mobiles // Données activées ou Connexions de données doivent être cochées.

Si c'est déjà le cas, sélectionnez ensuite Noms des points d'accès // Touche Menu // Restaurer ou Réinitialiser les paramètres par défauts.

Eteignez puis rallumez votre mobile, faites ensuite un test de connexion internet (hors Wi-Fi) puis un test de MMS.

Pourriez-vous me faire un retour ?

Thibault, Woobee Conseiller Bouygues Telecom
..................
Découvrez nos forfaits #4GBouygues sans engagement à partir de 29,99€ http://po.st/fftse4G
Pour connaître la couverture du réseau 4G de Bouygues Telecom chez vous, rendez-vous sur notre site http://po.st/ReseauNational4G
..................

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Bonjour,

S'agissant de l'activation des données c'était coché. J'ai donc réinitialisé les paramètres APN, ce qui a recrée 4 APN : Bouygues Pro, Bouygues Telecom (sélectionné), Bouygues WEB et Bouygues MMS.

Internet fonctionne correctement. Pour les MMS par contre... J'ai envoyé un MMS à une personne qui ne l'a pas reçu, et réciproquement je n'ai pas reçu le MMS que l'on m'a envoyé.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Vendredi 13 : jour de chance, Thibault est intervenu ! Ca va se résoudre, c'est sûr ! :-)

P.S.: 4 APNs ? Mais pourquoi 4 sur un téléphone ? Deux sont normalement suffisants.

Pourquoi Thomas a 4 APNs ? Vous avez un abonnement "pro" ?
C'est super-strange, car Bouygues Pro et Bouygues Telecom(sélectionné) sont les noms des 2 APN créés pour les abonnements "internet mobile" (clés 3G et hotspot)

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Aucune idée, et non je n'ai pas de forfait pro

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Alors je sais pourquoi les MMS ne marchent pas !

C'est parce que vous avez "Bouygues Telecom" sélectionné, et que sur cet APN, on en peut pas envoyer ni recevoir de MMS, c'est comme ça.

Sélectionnez "Bouygues Web" par défaut et virez Bouygues Pro et Bouygues Telecom (ils ne vous servent à rien en réalité).

Après ces manips, éteignez et rallumez le téléphone pour que les changements d'APN soient pris en compte, et refaites l'essai des MMS.

Et dites-nous si vous avez VRAIMENT de la chance.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Enfin quand même, je voudrais bien savoir pourquoi la configuration automatique vous a créé quatre APN, dont 2 relatifs à l'internet mobile, ça n'a pas de sens cette histoire !

Un bug de Bouygues Telecom qui envoie les mauvais paramètres sur les Galaxy Ace ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Alors je veux bien choisir l'APN Bouygues WEB, mais celui-ci n'a pas de MMSC entré, et le type d'APN prévoit "default, supl" et pas mms... donc pas correct vis à vis des APN prévus sur le site ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Malgré mon message précédent, j'ai quand même activé l'APN Bouygues WEB, et je viens de recevoir 3 MMS qui s'étaient perdus entre hier et aujourd'hui, c'est déjà bon signe !

Je fais encore quelques essais, et si la solution se confirme je n'aurai plus qu'à dresser un autel à la gloire de Somme3G ;-)

Edit : de nouveaux envois ne partaient plus, et en fait l'APN "pro" se resélectionne tout seul... Je l'ai supprimé désormais, pour ne laisser que le WEB. On va voir !

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

:-)

Alors je vous explique :

  • Sur les Bbox Nomad et autres clés 3G, les MMS ne fonctionnent pas, c'est comme ça : les MMS sont une option payante sur ce type de forfait.
  • Or, si vous pouvez bien utiliser l'internet de l'APN "internet mobile", parce qu'il n'y a pas réellement de contrôle à ce niveau-là tant que vous êtes bien client Bouygues sur un téléphone, vous ne POUVEZ pas, en revanche, envoyer/recevoir de MMS puisque vous n'avez pas l'option payante pour ça.

    Donc voilà : en sélectionnant l'APN "web", vous vous êtes identifié comme client mobile ayant droit aux MMS, ce qui a débloqué les choses.

    Maintenant, le fait d'avoir 2 APN, un "mms" et l'autre "web", ça fait que votre téléphone, qui est malin, sait qu'il doit utiliser le "mms" pour les MMS et l'autre pour Internet, ça bascule de l'un à l'autre automatiquement selon ce que vous faites.

    Si jamais vous vous aperceviez que vous ne pouvez pas envoyer ou recevoir de MMS PENDANT votre navigation internet, il suffirait d'éditer l'APN "web" et de lui rajouter les quelques lignes relatives aux MMS (copiées de l'APN "mms").

    Et voilà, normalement.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Mais c'est super-bizarre que ça insiste pour se prendre pour une clé 3G/hotspot, ce téléphone-là (en resélectionnant un APN "internet mobile").

@Thibault : Vous êtes sûr que ce n'est pas un souci de paramétrage de la ligne... qui croit qu'elle est une "Nomad" ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Merci pour ces explications. Cela dit... j'ai donc l'APN Bouygues WEB (avec default, supl seulement) qui est sélectionné, l'APN Bouygues MMS qui n'est pas sélectionnable, du fait de son automatisme je présume (?).

Lorsque j'ai activé l'APN WEB, j'ai reçu 3 MMS en attente, j'ai tenté d'envoyer un MMS, il n'est pas parti, j'ai revérifié les APN, c'était le "pro" qui s'était réactivé, je l'ai supprimé, j'ai réactivé "WEB", j'ai renvoyé un MMS et mon destinataire a reçu les 2.

Depuis, j'ai réessayé d'envoyer un MMS à 14h54 (donc y a 20 minutes) qu'il n'a pas reçu, et il vient de m'en envoyer un que je ne reçois pas non plus... A n'y rien comprendre...

NB : je précise que mon appli me précise à chaque fois "Can't download MMS. Check your APN setting..."

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Vous présumez bien :
Il n'y a pas besoin d'avoir "mms" en plus de "default,supl" pour l'APN qui fait internet. Le téléphone, selon ce qu'il fait, sélectionne automatiquement l'APN qui va bien, c'est la raison pour laquelle "mmsbouygtel" n'est pas sélectionné ni sélectionnable lorsque "web" est présent.

  • Quelle est l'application que vous utilisez pour les MMS ? S'agit-il de l'application "native" du Ace pour cette fonction ?
  • Pourriez-vous essayer, sans rien changer d'autre, c'est-à-dire en gardant seulement 2 APN (mms et web), de remplacer "default,supl" par "internet" et me dire si ça change quelque chose ?
  • Est-ce que si vous faites ça, internet marche encore, et est-ce que les MMS partent/arrivent ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points
  • Quelle est l'application que vous utilisez pour les MMS ? S'agit-il de l'application "native" du Ace pour cette fonction ?

J'utilise ChompSMS ( https://play.google.com/store/apps/details?id=com.p1.chom... ) mais l'appli native est toujours installée, et ne reçoit pas les MMS davantage (j'ai déjà exploré pas mal de pistes avant de poster, je dois dire)
 

  • Pourriez-vous essayer, sans rien changer d'autre, c'est-à-dire en gardant seulement 2 APN (mms et web), de remplacer "default,supl" par "internet" et me dire si ça change quelque chose ?
  • En passant le type d'APN de "default,supl à "internet", pour l'APN Web, je n'ai plus de connexion internet.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bon, on va prendre une mesure drastique, car on n'est plus à ça près. Il y a de la magie noire là-dessous...

1) Allez dans Réseaux Mobiles / Points d'accès et faites "remettre à la configuration d'origine" dans le menu.

Vous n'aurez donc plus d'APN du tout (horreur !)

2) Retournez dans Réseaux / Points d'accès et entrez manuellement l'APN suivant :

Nom d'APN : Bouygues Internet
APN : mmsbouygtel.com
Proxy : rien
Port : rien
Nom d'utilisateur : rien
Password : rien
Serveur : rien
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
MMS proxy : 62.201.129.226
MMS port : 8080
MCC : 208
MNC : 20
Authentification type : PAP
APN type : internet + mms

Eteignez, rallumez et voyez si internet marche et si les MMS marchent.

N.B.: En voulant vous aider, j'ai découvert que ma configuration avec 2 APN avait été mystérieusement remplacée par un seul APN, dont j'ai mis les caractéristiques ci-dessus.

Peut-être qu'il va marcher pour vous également ?
Tenez-nous au courant.

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Si je choisis

  • APN type : internet + mms
  • alors je n'ai plus aucune connexion Internet...

    Si je mets :

    • APN type : default,supl,mms
    • Là je récupère internet. Je viens d'envoyer un MMS, le destinataire l'a reçu aussitôt. Il m'en a renvoyé un, que je ne reçois pas.

      (et là, vous vous demandez pourquoi vous vous êtes embarqué sur ce sujet... ;-))

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Pourriez-vous faire le test de vous envoyer un MMS à vous-même, afin de voir si oui ou non vous le recevez ?

Ces MMS que vous ne recevez pas, viennent-ils toujours de la même personne, ou de TOUTES les personnes possibles et imaginables ?

P.S.: embarquéE, eh oui. On est vendredi 13, j'ai pensé qu'on aurait peut-être de la chance de résoudre votre problème ! ;-)

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Je me suis envoyé un MMS, je ne l'ai pas reçu. Et mes MMS perdus viennent de plusieurs personnes, malheureusement. D'autant plus que je sais que ce MMS transite quelque part, puisque j'ai l'avertissement "Can't download MMS"...

(Autant pour moi, embarquée !)

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Allez, cette fois, c'est la bonne !

1) Remettez la config des APN à l'état d'origine (plus d'APN)

2) Suivez (mais alors suivez bien, hein ! ;-) ) les instructions du fil de discussion ci-dessous :

http://forum.bouyguestelecom.fr/questions/560819-impossib...

à savoir :

Bonsoir Jessica / Thomas,

Afin que vous puissiez recevoir des MMS depuis votre Samsung Galaxy Ace, je vous propose de vérifier les menus suivants :

01) Appuyer sur la touche [Menu] puis sur [Paramètres],
02) Sélectionner [Connexion sans fil] ou (Sans fil et réseau) > [Paramètres de réseau mobile],
03) "connexion de données ou "autoriser connexion" ou "données activé" doit être sélectionné,
04) Aller dans (Noms des points d'accès],
05) Appuyer sur la touche [Menu] et sélectionner [Nouvel APN],

Entrer les informations suivantes :

Nom : wap mms
APN : mmsbouygtel.com
Proxy : Ignorer
Port : Ignorer
Nom d'utilisateur :
Mot de passe :
Serveur : Ignorer
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS : 62.201.129.226
Port MMS : 8080
Protocole MMS : Ignorer
MCC : 208
MNC : 20
Type d'APN (nom du point d'accès) : default + mms

06) Appuyer sur la touche [Menu] et sélectionner [Enregistrer] .

07) Sélectionner l'icône activation du nouveau profil.

Le profil est enregistré et activé .

Il ne vous reste qu'à éteindre, rallumer le tépéphone et faire un test d'envoi/réception de MMS.

Dans l'attente de votre retour.

Jérémie, Woobee Conseiller Bouygues Telecom
..................
Découvrez nos forfaits #4GBouygues sans engagement à partir de 29,99€ http://po.st/fftse4G
Pour connaître la couverture du réseau 4G de Bouygues Telecom chez vous, rendez-vous sur notre site http://po.st/ReseauNational4G
..................

Jérémie P.

il y a 3 mois

Et normalement, on devrait dire merci à Jérémie P.

Est-ce que ça résoud le problème, ENFIN ?

P.S: Apparemment, c'est l'histoire de la virgule ou du + pour le type d'APN qui doit faire toute la différence...

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Si je mets un +, je n'ai rien (ni mms, ni réseau). Si je mets la virgule, j'ai internet, mon MMS est bien reçu, mais je ne reçois pas...

Edit : le MMS suivant n'est pas reçu. Et je n'ai rien changé entre le premier et le deuxième MMS...

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Magie noire, je vous dis !

Je continue de chercher... plein de gens ont votre problème chez plein d'autres opérateurs, avec ce téléphone ! Par contre les solutions sont... rares.

Pouvez-vous essayer de voir :

  • avec l'APN tel qu'il est (default virgule mms),
  • MAIS avec le wifi désactivé et donc seulement la 3G,
  • ALORS est-ce que les MMS partent
  • ET est-ce qu'ils arrivent ?
  • (test à faire sur au moins deux MMS, donc)

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Juste un truc à essayer aussi, avant de couper le wifi pour faire le test au-dessus !

1) Allez dans les Messages
2) Allez dans le Menu de Messages
3) Si à cet endroit vous avez quelque chose qui parle de "réception automatique" des messages, déselectionnez cette option.

(C'est une technique qui devrait marcher pour les Galaxy Ace et pour les Galaxy S qui ont le même problème)

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

J'ai toujours testé sans la wifi, car je ne l'active que rarement.

Et j'ai désactivé l'option "Récupération automatique" dans l'appli native, je ne l'ai pas dans ChompSMS.
Nouvel essai : MMS envoyé a été reçu, mais je n'ai pas reçu le MMS envoyé.

Encore merci de me proposer toutes ces solutions ! :-)

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Il semble que ChompSMS ait ses propres paramètres pour les APN. Pourriez-vous aller vérifier là-bas si vous avez bien l'APN "correct", c'est-à-dire le même que celui de Réseaux Mobiles / Points d'accès ?

Thomas A.
Thomas A.

Thomas A.

Niveau
1
190 / 750
points

Alors... Je n'ai pas trouvé les paramètres APN dans ChompSMS, néanmoins j'ai refais un essai avec la restauration des paramètres de base.

J'ai donc réinitialisé, j'ai de nouveau eu les 4 APN (Pro, Web...), j'ai supprimé PRO et Bouygues Telecom, j'ai activé Bouygues WEB.

Dès que j'ai fait ça j'ai reçu mes MMS en attente (donc visiblement la conf est bonne). Je vais voir si sur plusieurs envois / réceptions ça perdure... Let's hope ;-)