Message d'alerte Bouygues Telecom Lien cliquable

Internet Mobile et hotspots 3G/4G

Besoin aide pour paramétrer clef 4g huawei e5776 avec routeur 4g TP-LINK

Bonjour,

j'ai fais l'aquisition d'une clef 'g huawei e5776 + 16go conso/mois, ayant lu avant cet achat sur internet qu'il est possible de connecter la clef sur un routeur 4g, j'ai donc acheté un routeur Tp-link MR3420 sur lequel on peut brancher la clef en usb et celui-ci dispatche en RJ45.

La clef fonctionne parfaitement bien en wifi sur le poste d'ou je vous ecris, mais ne fonctionne pas avec le routeur, qui pourtant devrai gérer ce model.

Y a t'il des paramétrages? lorsque je check le statut de la connexion du routeur, il est affiché qu'une clef est détectée, mais qu'aucune connexion n'est établie

Je tourne sur Pc avec windows vista

cordialement
Michael

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points
somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonjour,

Cette page (en anglais) pourrait peut-être vous aider :

http://www.tp-link.com/en/article/?faqid=400

et également ce lien :

http://forum.tp-link.com/showthread.php?1566-TL-MR3420-re...

Votre modem est-il reconnu correctement par le routeur, ou bien apparaît-il comme "unknonwn model" ?

Cette réponse vous a-t-elle aidé ?

181 votants

Non (31)

Oui (150)

83%

83% des internautes ont trouvé cette réponse utile

Autres réponses

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonjour,

Cette page (en anglais) pourrait peut-être vous aider :

http://www.tp-link.com/en/article/?faqid=400

et également ce lien :

http://forum.tp-link.com/showthread.php?1566-TL-MR3420-re...

Votre modem est-il reconnu correctement par le routeur, ou bien apparaît-il comme "unknonwn model" ?

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

Bonjour,

tout d'abord merci de votre réponse,

La clef 3g fonctionne parfaitement, pour sa fonction wifi
mais comme dit dans la précédente question en allant dans l'interface du routeur sur 192.168.0.1 la ou il y a le détail de l’entrée usb ou l'on peut loger la clef 3/4g il il a ces informations:

Status
Firmware Version:
3.13.27 Build 121206 Rel.60215n
Hardware Version:
MR3420 v2 00000000
LAN
MAC Address:
F8-1A-67-37-21-86
IP Address:
192.168.0.1
Subnet Mask:
255.255.255.0
Wireless
Wireless Radio: Enable
Name (SSID): TP-LINK_372186
Mode: 11bgn mixed
Channel Width: Automatic
Channel: Auto (Current channel 7)
Max Tx Rate: 300Mbps
MAC Address: F8-1A-67-37-21-86
WDS Status: Disable
3G/4G
3G/4G USB Modem: Identifying...
Signal Strength: 0%
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Default Gateway: 0.0.0.0
DNS Server: 0.0.0.0 , 0.0.0.0
Online Time: 0 day(s) 00:00:00 Disconnected
Traffic Statistics
Received Sent
Bytes: 0 0
Packets: 0 0

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

pourtant il reconnais que la clef est avec une Sim sur réseau Bouygues

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Apparemment, votre hotspot est bien reconnu, mais vous avez un signal strength à 0% (alors que ça devrait être 100% ou quelque chose d'approchant).
Aussi, vous n'avez pas d'adresse IP.

Pouvez-vous vérifier que :
1) vous avez bien désactivé la demande de PIN sur le hotspot (en le vérifiant avec le hotspot connecté à un PC directement)
2) votre hotspot est bien IDENTIFIE par le routeur (comme dans le premier lien de mon précédent message, le routeur devrait dire E5776 et non "identifying...."

(la suite en fonction de vos réponses)

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

Pour le code pin, j'ai pris la puce et je l'ai insérée dans un téléphone portable classique pour désactiver la demande de code pin..

J'ai bien branche la clef au pc, ou est-ce que je dois me rendre pour avoir ces infos ?? vous dites en vérifiant sur le hotspot?

pour la question 2 vous voulez savoir quoi au juste? Vous voulez que je branche la clef qu routeur et que je me rende de nouveau sur l'interfqce Tplink pour voir si il reconnais lq clef?

cdlt
mika

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

Alors je viens de faire quelques manips:

-J'ai reinstalle la clef sur le pc
-Le routeur branche en ethernet sur le PC et la clef en usb voila le status obtenu:

Status
Firmware Version:
3.13.27 Build 121206 Rel.60215n
Hardware Version:
MR3420 v2 00000000
LAN
MAC Address:
F8-1A-67-37-21-86
IP Address:
192.168.0.1
Subnet Mask:
255.255.255.0
Wireless
Wireless Radio: Enable
Name (SSID): TP-LINK_372186
Mode: 11bgn mixed
Channel Width: Automatic
Channel: Auto (Current channel 7)
Max Tx Rate: 300Mbps
MAC Address: F8-1A-67-37-21-86
WDS Status: Disable
3G/4G
3G/4G USB Modem: Identify successfully
Signal Strength: 64%
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Default Gateway: 0.0.0.0
DNS Server: 0.0.0.0 , 0.0.0.0
Online Time: 0 day(s) 00:00:00 Connecting...
Traffic Statistics
Received Sent
Bytes: 0 0
Packets: 0 0

Pensant que c'etait bon j'ai donc pris la clef que j'ai branche sur le routeur en USB, j'ai eteint la wifi du pc et la de nouveau le statut avec 0 % et lq clef 3g non reconue...

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bon, on va reprendre lentement pour que je comprenne bien ! :-)

Ce que vous voulez, c'est avoir le hotspot 4G connecté au routeur TP-Link, et que celui-ci distribue en ethernet la connexion 4G, c'est bien ça (pas en wifi, pour l'instant, si j'ai bien compris).

Il faut donc :

  • brancher le hotspot directement dans la prise USB du routeur (et la laisser là)
  • que le routeur reconnaisse le hotspot, donc que quand vous allez dans l'interface TP-Link, vous obteniez :

Wireless
Wireless Radio: Enable
Name (SSID): TP-LINK_372186
Mode: 11bgn mixed
Channel Width: Automatic
Channel: Auto (Current channel 7)
Max Tx Rate: 300Mbps
MAC Address: F8-1A-67-37-21-86
WDS Status: Disable
3G/4G
3G/4G USB Modem: Identify successfully <---- Super !
Signal Strength: 64% <------ Pas mal mais pourrait être mieux !
IP Address: 0.0.0.0 <----- zut, y a pas d'IP
Subnet Mask: 0.0.0.0 <------ pas glop
Default Gateway: 0.0.0.0
DNS Server: 0.0.0.0 , 0.0.0.0
Online Time: 0 day(s) 00:00:00 Connecting...
Traffic Statistics
Received Sent
Bytes: 0 0
Packets: 0 0

Donc, à ce stade-là :
Le hotspot est bien reconnu, le signal est moyen, MAIS y a toujours pas d'IP attribuée.

Pouvez-vous essayer de faire le paragraphe (3) Mismatched parameters du lien http://www.tp-link.com/en/article/?faqid=400
en choisissant MANUELLEMENT les paramètres de l'APN au lieu d'automatiquement :

Dial number : *99#
APN : ebouygtel.com
Login : vide
password : vide

Qu'est-ce que ça donne ? Avez-vous maintenant une connexion par ethernet sur votre PC ?

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

C'est exactement cela j'ai besoin de redistribuer a (pc bureau sans connexion wifi) de l'internet par cable RJ45 d'ou mon choix de passer par le routeur TP-LINK...

Je vais tenter de faire la manip dont vous parlez et vous fait un point de suite

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

Voila j'ai change mais rien y fait, toujours pas de connexion...

3G/4G Advanced Settings
Location: France
Mobile ISP: Bouygues Telecom

Set the Dial Number, APN, Username and Password manually
Dial Number: *99#
APN: ebouygtel.com
Username: (Optional)
Password: (Optional)

MTU Size (in bytes): (The default is 1480, do not change unless necessary)
Use The Following DNS Servers
Primary DNS:
Secondary DNS: (Optional)

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Ok, voilà une première bonne chose, votre hotspot est bien identifié et votre ISP (FAI) reconnu.

1) je conseille de faire un reboot de votre pc (en gardant le hotspot 4G allumé, le routeur allumé, le câble ethernet toujours branché au routeur), et de voir ce qui se passe (y a-t-il ou pas connexion en ethernet)

2) Si vous retournez dans l'interface TP-Link, qu'est-ce que ça dit maintenant au niveau des IP qui étaient 0.0.0.0 avant ?

3) Vous n'avez pas par hasard un téléphone portable qui ferait wifi, pour tester si, en wifi, vous arrivez à vous connecter sur le routeur (PAS sur le hotspot) ? (je suppose que le routeur peut partager soit en ethernet, soit en wifi ?) S'il ne partage pas en wifi, pas la peine d'essayer ça.
Le routeur doit s'appeler... je ne sais pas... TP-Link quelque chose peut-être, si vous n'avez pas modifié le SSID ?

Guilhem D.
Guilhem D.

Guilhem D.

Niveau
0
30 / 100
points

Bonjour,

J'ai exactement le même problème, le sujet semble être résolu, mais les réponses apportées n'ont pas solutionné mon problème qui semble être exactement le même : l'opérateur est reconnu par le routeur TP-Link, mais pas la clef 4G e5776...

Merci par avance pour vos conseils

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonjour Guilhem.

Alors déjà, je m'aperçois que dans la mise à jour manuelle de l'APN, on n'a pas de DNS.
Il faudrait je pense également entrer manuellement les DNS, à savoir :

ns1ent.bouygtel.net. => 195.36.144.241 <---- cette IP en DNS primaire au moins
ns2ent.bouygtel.net. <=> 195.36.218.241 <---- cette IP en DNS secondaire

Car sans DNS, ça ne risque pas de marcher !

Guilhem, vous avez fait les manips indiquées ci-dessus, c'est-à-dire que vous avez :

  • le E5776 branché au routeur MR3420 en USB
  • un câble ethernet entre le MR3420 et un pc ou autre.

A ce stade, (et avec les manips manuelles d'APN), que dit l'interface du routeur au niveau reconnaissance du E5776 et au niveau des adresses IP ?

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

bonsoir,

somme3g, desole de ne plus avoir suivi ta dernière réponse la dernière fois.

pour info, je n'ai toujours pas réussi a regler le problème, je vais me repencher dessus et te tenir informe

cdlt
michael

mika G.
mika G.

mika G.

Niveau
0
80 / 100
points

guilhem, j'ai classe par erreur que le probleme etait resolu, je n'arrive pas a revenir en arriere...

mika

Guilhem D.
Guilhem D.

Guilhem D.

Niveau
0
30 / 100
points

Salut,

Je viens de refaire quelques tests, et toujours pas de connexion...

Ma clef 4G marche bien en direct sur PC (Wifi et USB), le routeur semble OK. Pour mes tests la clef est branchée sur le routeur, et j'y suis connecté en Ethernet

Voici les informations que j'ai (je viens de passer les DNS en manuel) :

Dans "Status", qui est la page d'accueil du routeur :

3G/4G USB Modem: Identify successfully
Signal Strength: 0%
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Default Gateway: 0.0.0.0
DNS Server: 195.36.144.241 , 195.36.218.241
Online Time: 0 day(s) 00:00:00 Connecting...

--------------------------------

Dans la partie "Network" :
3G/4G USB Modem: Identify successfully (puis au bout d'un moment passe sur "Un plugged", en même temps que le message connecting en bas de page disparait...)
Location: France
Mobile ISP: Bouygues Telecom

The current Internet Access is 3G/4G Preferred. The Connection Mode and Max Idle Time could not be set manually.
Connection Mode: Connect on Demand
Connect Automatically
Connect Manually
Max Idle Time: minutes (0 means remain active at all times)

Authentication Type: Auto PAP CHAP
Notice: The default is Auto, do not change unless necessary.

Connecting (s'affiche en bas de page, refresh automatique de la page toute les 10 secondes, puis au bout d'un moment sans réussir à se connecter il passe en "Disconnected" et cesse de rafraîchir la page...

-------------

Je suis allé sur le site de TP-LINK, mais je n'ai pas l'impression que la clef e5776 est supportée...

La je bloque complètement ! J'ai absolument besoin du RJ45, car j'utilise la clef 3G en secours en cas de coupure de l'ADSL de ma société (plusieurs postes, serveurs, NAS, vidéo surveillance...).

Je suis preneur de toute idée !

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Bonsoir,

Mika disait qu'il avait vérifié que le E5776 était bien compatible avec le routeur MR3420, donc excluons cette hypothèse pour l'instant.

Guilhem : dans la configuration que vous avez postée, on remarque :

The current Internet Access is 3G/4G Preferred. The Connection Mode and Max Idle Time could not be set manually.
Connection Mode: Connect on Demand <---------
Connect Automatically
Connect Manually
Max Idle Time: minutes (0 means remain active at all times)

Est-ce que vous pouvez changer ce paramètre pour le mettre :

  • soit en manuel, et alors il faudra trouver le moyen de cliquer sur un bouton "se connecter" (il existe sur l'interface "Bouygues" du E5776, mais existe-t-il sur le routeur ?
  • soit en automatique et alors il n'y aurait rien à faire et le signal devrait passer à 100% et vous devriez avoir une IP (après reboot du routeur peut-être)

Ou bien n'avez-vous pas DU TOUT accès au changement du mode de connexion ? Normalement, pour y avoir accès, on doit être déconnecté (en session manuelle sur le hotspot).

Essayez aussi peut-être de changer le Max Idle TIme pour 0 ?

Tenez-nous au courant !

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

P.S. : Vous pouvez aussi essayer de passer le mode d'autorisation en manuel et de mettre PAP.

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

En attendant, j'ai trouvé 2 pages qui montrent le même problème :

http://forum.tp-link.com/showthread.php?1566-TL-MR3420-re...

http://forum.tp-link.com/showthread.php?63306-TL-MR3420-w...

Ce qui tendrait à dire que la version du firmware a peut-être un problème, selon votre version.

Peut-être qu'en choisissant le mode "4G only" ça pourrait résoudre le problème ?

Sinon, voir sur le site TP-Link pour un upgrade (ou un downgrade !)

Guilhem D.
Guilhem D.

Guilhem D.

Niveau
0
30 / 100
points

Bonsoir,

Voici une réponse reçut du support TP-Link, pas très encourageant :

---------------

Bonjour,

Le Hotspot 4G USB objet de votre demande n’est pas supportée dans notre liste de matériels http://www.tp-link.com/en/support/3g-comp-list/?model=TL-...
(NB ce n’est d’ailleurs pas un modem USB)
Ce qui indique qu’elle n’a pas été validée à ce jour et pas forcément qu’elle ne sera jamais compatible.

D’autre part :
Veuillez noter qu’en raison des modifications apportées par certains opérateurs 3/4G aux firmware originaux des clés,
certaines d’entre elles listées comme étant compatible ne le sont plus après ces modifications.

De manière générale, si votre modem 3/4G USB est listé mais non reconnu par le routeur, merci de suivre les étapes ci-après :
Consultez notre article http://www.tp-link.com/en/article/?id=400
Téléchargez et mettez à jour votre routeur avec le dernier firmware disponible (qui ajoute toujours plus de modèles de clés 3/4g à chaque révision) à cette adresse : http://www.tp-link.com/en/support/download/?productcatego...
Si le problème subsiste, rendez-vous sur la page des fichiers de paramètres de modem 3G : http://www.tp-link.com/en/support/3g/ et vérifiez qu’un fichier « bin » existe pour votre modem 3/4G USB.
Si malgré tout votre modem USB 3/4G n’est pas reconnu par le routeur, n’hésitez pas à nous recontacter périodiquement : support.fr@tp-link.com ni à consulter régulièrement les liens ci-dessus pour vous assurer qu’une mise à jour est disponible

Cordialement

Support Technique

----------------

somme3g A.
somme3g A.

somme3g A.

Niveau
4
5000 / 5000
points

Erf erf erf...

Manifestement, la liste des USB modems supportés n'est carrément pas à jour sur le site de TP-Link !
Car pourquoi le E5776 serait-il reconnu et identifié, sinon ?

Vu la réactivité de TP-Link, vous pourriez peut-être essayer carrément une autre approche :

  • Flasher votre modem avec un firmware alternatif !

http://www.ofmodemsandmen.com/supported.html

Et dans cette interface, il semble qu'on puisse indiquer l'authenthification "PAP" pour le modem (est-ce qu'on peut ou pas accéder à ce paramètre dans l'interface TP-Link ?)

Il semble bien, d'après ce fil (en anglais) que ce soit une source de problème pour les Hilink modems (comme je le pensais dans mon message précédent)

http://forums.whirlpool.net.au/archive/2153247

N.B. : On PEUT switcher les hilink modems en modems USB, mais c'est une vraie gymnastique et c'est pas le genre de trucs que même moi je m'amuserais à faire ;-)

Bonjour,

le Hotspot E5776 ne fait pas partie des modems USB compatibles avec votre routeur. Vous pouvez retrouver la liste des modems compatibles sur le site de TP-Link : http://www.tp-link.fr/support/3g-comp-list/?model=TL-MR3420


Andre, Woobee Expert Bouygues Telecom
Découvrez nos forfaits #4GBouygues sans engagement à partir de 29,99€ http://po.st/fftse4G
Pour connaître la couverture du réseau 4G de Bouygues Telecom chez vous, rendez-vous sur notre site http://po.st/ReseauNational4G